1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Partilha de ficheiros em rede

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por JATG, 2 de Setembro de 2007. (Respostas: 16; Visualizações: 1114)

  1. JATG

    JATG Banido

    Boas!
    Tenho um Desktop e um Portátil (ambos com Windows XP) ligados através de uma rede ad-hoc. O desktop é o servidor e o portátil o cliente. Neste momento têm a Net partilhada e a impressora a 100%.

    O problema é que não consigo visualizar as pastas em partilha em nenhum deles. Estão ambos no mesmo grupo de trabalho e criei as pastas a partilhar para ambos. Quando faço pings no desktop e no portátil posso verificar que tudo está bem, conseguem-se ver um ao outro.
    O que me estará a faltar?
    Agradecia ajuda de quem souber...
    Thanks!
     
    Última edição: 18 de Outubro de 2007
  2. karva

    karva Power Member

    Não consegues visualizar como assim?
     
  3. Miguel89

    Miguel89 Power Member

    Já experimentaste abrir os meus locais de rede, se não tenta aceder por ip (ex: \\ip ).
     
  4. JATG

    JATG Banido

    Nos "meus locais na rede" só me aparece as pastas dos próprios PC`s em partilha, ou seja, no Desktop aparecem-me as pastas partilhadas do Desktop e no Portátil aparece-me as pastas partilhadas do Portátil.
    O normal seria tanto num como noutro aparecerem as pastas partilhadas de ambos.

    O que estará mal?
     
  5. rustyballzz

    rustyballzz Power Member

    estao no mesmo grupo de trabalho? basta uma virgula ou um espaço para a coisa nao dar
    cumpz.
     
  6. JATG

    JATG Banido

    Estão no mesmo grupo de trabalho, que se chama PARTILHA.

    Ao tentar aceder aos "Computadores do Grupo de Trabalho" (Nos Meus Locais na Rede) dá-me o seguinte erro:
    [​IMG]
     
  7. PapiMigas

    PapiMigas Power Member

    Bom, se a impressora funciona em rede está tudo ok.
    Qual é o firewall?
     
  8. JATG

    JATG Banido

    A Firewall é da Kaspersky (internet security), e já dei todas as permissões...
     
  9. luxboy

    luxboy Power Member

    tenta desligar a FW por uns minutos e ve s dá.. e vai as ligacoes de rede do pc Host e faz actualizar ligaçoes de rede..

    tenho partilha de pastas e 3 pcs.. O host ligado por AD-HOC em wireless ao portatil e um outro ligado por cabo a um switch onde liga a net e o host.. e da tudo na boa
     
  10. JATG

    JATG Banido

    Viva!

    Ainda não consegui dar conta disto!

    Mesmo depois do PC formatado...

    Fiz um ipconfig e achei uma coisa estranha (a vermelho):

    [​IMG]

    Será que o que está a vermelho é normal?
     
  11. jpccaldas

    jpccaldas Power Member

    Nunca vi nada assim! Tenta defenir os IP's manualmente (incluíndo DNS gateway, em que ambos são o endereço IP do computador servidor...
    Cumprimentos :)
     
  12. JATG

    JATG Banido

    Obrigado pela resposta!

    Mas sou um pouco nabo nisto!

    Podes explicar melhor o que fazer?


    Já agora um a cena que acabei de ver. Através do explorer, vê-se perfeitamente que a rede está criada, mas só dá net:

    [​IMG]

    Thanks!
     
    Última edição: 18 de Outubro de 2007
  13. luxboy

    luxboy Power Member

    o k está mal configurado ou em conflito nesse caso é o portatil.. com ele ligado a rede, vais a ligacoes de rede e clicas em configuracao de redes e segues os passos.. ao fim apenas clicas em "concluir assistente"... depois reinicias e vê se funciona... partilha uma pasta kualker depois d tares ligado e vê s ela aparece no pc de casa..
    caso n funcione é algo de firewall ou antivirus..
    k AV tens? e k FW?
     
  14. JATG

    JATG Banido

    O antivirus e a firewall são do Kaspersky Internet Security 7.
     
  15. luxboy

    luxboy Power Member

    se desligares o FW do pc de casa completamente ja dá?! pk s fizest td o k disseram aki deveria dar de certeza.. so pode ser firewall.. ou algo no portatil..
     
  16. _Neo__

    _Neo__ Power Member

    elimina o ipv6 (propriedades da placa de rede)
     
  17. JATG

    JATG Banido

    Como faço isso?

    Será eliminar "Microsoft TCP/IP versão 6" - em Propriedades/Geral da Ligação sem fios?
     

Partilhar esta Página