1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Pc avariado?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por T.Viveiros, 14 de Maio de 2009. (Respostas: 11; Visualizações: 710)

  1. T.Viveiros

    T.Viveiros Power Member

    Deram-me um pc para fazer uma experiencia mas não sei se trabalha, parece que não porque quando ligo o Pc não aparece nada no ecra, a motherboard liga mas ele não dá nem um beep, suspeito que a motherboard esta avariada o que acham?
     
  2. Multijet46

    Multijet46 Power Member

    Esperimenta fazer clearCmos , se não arrancar tá morto á grande.

    Cumpz
     
  3. T.Viveiros

    T.Viveiros Power Member

    Acabei de fazer agora e está na mesma.:005:

    Cumps
     
  4. rustyballzz

    rustyballzz Power Member

    testa a board fora da caixa
     
  5. T.Viveiros

    T.Viveiros Power Member

    Acontece a mesma coisa, o ecra acende mas quando chega a altura de dar o beep, o monitor desliga-se.
    Por que razão poderia resultar:confused:

    Cumps
     
  6. Multijet46

    Multijet46 Power Member

    mas chega a dar imagem?
     
  7. T.Viveiros

    T.Viveiros Power Member

    Não, não aparece nada.
     
  8. Multijet46

    Multijet46 Power Member

    então deve tar mesmo morta
     
  9. rustyballzz

    rustyballzz Power Member

    ás vezes existe contacto da board com a chapa da caixa
    e faz "massa", é a primeira coisa que faço quando monto um sistema novo.
    ve se proventura nao tens pinos tortos

    cumps
     
  10. mgl4evr

    mgl4evr Power Member

    testa as rams.
    se tiveres mais que um modulo, testa um de cada vez. se so tiveres um, bem... arranja outro para testares.
    faz o mesmo com a fonte.
    tens placa grafica dedicada? experimenta trocar-la, ou usar a on-board (se tiveres)

    mgl4evr
     
  11. WindWalker

    WindWalker Power Member

    Hmmm... quais são o processador, mboard, pl. gráfica, fonte?
     
  12. T.Viveiros

    T.Viveiros Power Member

    rustyballzz estieve a ver e não me parece que tenha algum pino torto.


    mgl4evr já testei a Ram, a fonte e a placa grafica é onboard.

    WindWalker tenho dois Pc´s que estão a fazer isso, um deles com uma motherboard
    ASRock GE PRO HT com processador Pentium 4 grafica onboard e fonte EPS Power.

    E outro acho que tem uma motherboard GFX PRO com Pentium 3 grafica onboard e fonte EPS Power (Esse ultimo não tenho a certeza)








     

Partilhar esta Página