1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda - PC deixou de trabalhar após mudar de processador

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por josebrites, 10 de Setembro de 2008. (Respostas: 9; Visualizações: 562)

  1. josebrites

    josebrites Power Member

    Boas noites pessoal

    Será que me podem dar aqui uma ajuda?
    Acho que já fiz asneira :'(

    Comprei hoje um processador (Pentium III 1000/256/133/1.7v) em segunda mão para substituir o meu antigo, (Celeron 533A/128/66/1.5v).

    Acontece que quando coloquei o novo processador, o PC não arrancou. Emitiu uns Beeps intercalados e o monitor não mostrava imagem.

    Pior ainda foi quando voltei a colocar o que lá estava e o pc também não arrancou. E agora já nem os beeps faz. >(

    Alguém sabe o que possa ser??

    Cumps
     
  2. norim_13

    norim_13 I quit My Job for Folding

    estás a pô-los na posição correcta?

    Cumps
     
  3. josebrites

    josebrites Power Member

    A posição é a correcta. É que nem dava para meter de outra maneira =S
     
  4. josebrites

    josebrites Power Member

    Isso é o reset à board certo?

    Como é que se faz? basta mudar o chante para a outra posição e voltar a colocar no lugar ou é necessário retirar a pilha, ligar o pc, esperar algum tempo??
     
  5. rustyballzz

    rustyballzz Power Member

    desliga a fonte da corrente
    mudas o jumper cmos da posiçao 1-2 para 2-3 durante 30 secs
    retirar a pilha de board tb faz o mesmo efeito
     
  6. josebrites

    josebrites Power Member

    Obrigado rustyballzz..
    Pelo menos os beeps já faz, agora a imagem continua sem ela =S

    Falta salientar que a gráfica é onboard.
    Não poderá ter queimado? Ou é o processador que não é compativel com a board?! :wow:

    Celeron 533A/128/66/1.5v - Pentium III 1000/256/133/1.7v


    cumps
     
  7. OnTheNet

    OnTheNet Mestre BOINC

    e qal é a board ?
     
  8. josebrites

    josebrites Power Member

    A board é uma MS6178
     

Partilhar esta Página