1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajuda.. pc incrivelmente lento

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Artturo, 30 de Junho de 2007. (Respostas: 7; Visualizações: 645)

  1. Artturo

    Artturo Power Member

    boas.. gostava que me judassem qui num problema. tenho um amigo que tem um pc pa i um 2.6 Ghz cm 500 e qualquer coisa d ram e so windows xp.
    é o pc mais lento que eu ja vi.. quando vamos la ver a ram que aquilo esta a utilizar o minimo é sempe 400...
    alguem me pode dizer cm fazer isso??
    ja vi aqui uns posts mas era cm diminuir o cnsumo d vista.. mas inda nao reparei n xp..

    se me pudessem ajudar cm dicas ou programas que controlam a ram agradecia mto.

    ps. ele formatou o oc a pa i 2 ou 3 semanas e cntinua igual e o disco dele nao tem assim mta coisa. tem o fifa e mais um programitas que nao devem ocupar mto. ontem ele abriu um programa d imagem chamado microsoft qualquer coisa 17 e aquilo tava.lhe a gastar 200 d ram.. 200...

    cumprimentos.
     
  2. luikki

    luikki Power Member

    essa lentidão só acontece com uma ligação à net activa?
    verifica se não está infectado com o spybot..
    desactiva todos os programas desnecessários que estejam a correr em background...
     
  3. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Tal como o luikki aconselha eu também acho melhor fazeres um scan geral ao disco, vai ao site da Kaspersky e saca o Kaspersky Internet Security 6.
    Podes usa-lo durante 1 mês (Trial), aconselho-te a actualiza-lo logo que o instales e depois fazer um full scan ao disco, vai demorar bastante mas paciência. A seguir saca o Spybot, actualiza-o e corre-o. Aconselho-te a fazer o backup do Registry tal como o SpyBot aconselha.

    Boa sorte, Cumps
     
  4. Artturo

    Artturo Power Member

    sim... so acontece cm net activa axo eu..
    como desativo os programas a decorrer em background?
     
  5. MinisterOfSound

    MinisterOfSound Power Member

    Se só acontece quando tem a net aciva então o mais certo é ser virose, faz os scans 1º que é melhor. Desactivar processos é relativamente fácil mas podem por o sistema instável ou bloquea-lo, pelo que não te aconselho uma vez que parece não teres a skill necessária. Muitos processos criados por virose usam nomes parecidos com os do sistema para lançar a confusão, outros subscrevem processos não activos do S.O. para que não sejam detectados a "olho nú" e outros duplicam processos activos embora sendo executáveis localizados em pastas diferentes dos processos originais.

    Se fizeres uma limpeza ao disco automáticamente os programas eliminam os processos amais criados por virose, raramente fica virose activa depois de um bom scan exaustivo a todos os ficheiros, convem nas opções do scan seleccionares exame a ficheiros de sistema, backup e comprimidos. Quando muito podes ter que fazer 2 scans para a limpeza ser completa se estiveres muito infectado.

    Cumps.
     
  6. Artturo

    Artturo Power Member

    ty..
    mas tipo isso nao devia de ter acontecido a quem ja tenha formatado o pc ha 2 semanas...loool...
    e mesmo mto estranho..
    eu vou falar cm ele e dar.lhe estas recomendaçoes.. e vou.lhe tbm dixer para usar o soft free ram... que pelo que li atras pode.lhe dar mto jeito..
    a ver se isto melhor para os lados dele porque aquilo para aqueles lados esta mto lento..

    ty mais uma vez.
     
  7. MinisterOfSound

    MinisterOfSound Power Member

    Ele pode ter formatado o pc, mas se a seguir instalar software com vírus basta... Há copias piratas de S.O.'s que estão impregnadas de vírus, o Windows ME RC1 trazia vírus de origem no Photopaint. Fazer um scan ao CD de instalação não é má ideia se for o caso...
     
  8. Artturo

    Artturo Power Member

    ty mais uma vez... vou seguir essas sugestoes...
     

Partilhar esta Página