1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda pc não arranca apos restart "forçado"

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bomb, 5 de Dezembro de 2004. (Respostas: 12; Visualizações: 1130)

  1. bomb

    bomb I quit My Job for Folding

    Boas preciso de uma ajudinha não sei o que se passa com o meu pc mal ultimamente tem tado um bocado para o maluco tipo, mandei fazer scan disk quando fize-se restartr fiz restart ele começou a fazer mas depois como não queria esperar carreguei no botão do reset, mas depois o pc não queria arrancar, os cdroms faziam barulho e a luz do disco estava sempre acesa, mas o pc não arrancava, so quando fiz shutdown e voltei a ligar e que ele la arrancou outra vez, ontem ja me tinha acontecido tambem mas tinha sido apos um ecra azul, e hoje foi isto, acho que isto esta-me a por o windows maluco, tipo a ver videos (anime) no WMP se minimizar ou fechar o som arranha, mas não sei pk memoria a com fartura.
    Ja pensei que seja da bios que tenha posto uma bios beta aquela que tem o memtest para a dfi lanparty UT mas não tenho a certeza se alguem me poder ajudar agradecia muito ;)

    Fiquem bem.
     
  2. Dazkarieh

    Dazkarieh To fold or to FOLD?

    Hmmm..parece-me k um format te resolvia o problema..
     
  3. Whooper

    Whooper Power Member

    LOL !
    ENtao do que estavas á espera?

    Mandas fazer um scandisk, a meio do scandisk fazes reset, e ainda querias que o PC entrasse no Windows, lololol.
    Danificaste ficheiros de arranque vitais... e depois dizes q o PC tá maluco.

    Agora ja aprendeste!
    Formata isso.
     
  4. bomb

    bomb I quit My Job for Folding

    Eu digo que ta maluco porque ele nem na bios entrava ou seja não aparecia nada no ecra, se desligarmos o disco ele arranca na mesma so que não faz load de nada, e tambem ja me tinha acontecido isto com um ecra azul que o jogo do MOHPA deu, fiz reset e depois ele tambem tava a teirmar em não arrancar so com shutdown e que arrancou e neste caso não foi scandisk ;)

    Fiquem bem.
     
  5. Bzaina

    Bzaina 1st Folding then Sex

    o problema nao é do scandisk. isto acontece-me mta vez. alias, sempre k carrego no botao do reset. alguem sabe como resolver esta situação no minimo, caricata? :rolleyes:

    Um Abraço
     
  6. Archangel

    Archangel Power Member

    Também me acontece o mesmo. Se carregar no botao de reset o pc nao volta a iniciar, apenas oiço o barulho da drive cd-rom a tentar arrancar, mas nao passa daí... nem aceder à BIOS consigo, vai fazendo sempre esse som e a unica soluçao é desligar o pc directamente na tomada ou entao no botao na parte traseira que corta a alimentaçao. :( Coisa estranha...
     
  7. Cooling

    Cooling 1st Folding then Sex

    acho que isso era um problema que algumas k7s5a tb sofriam...
    acho que e cold boot..tem alguma coisa a ver entre a fonte e um tempo de espera qualquer..e quando faz isso de nao ligar e a fonte que nao tem tempo de iniciar a board como deve ser...
     
  8. Bzaina

    Bzaina 1st Folding then Sex

    entao e o que quiseste dizer com isso exactamente? tenho de comprar uma fonte nova? ou é deixar andar pk nao há nada a fazer?
    Dsc lá a cromisse mas com 15anos..... :lol:
     
  9. Bzaina

    Bzaina 1st Folding then Sex

    entao rapaziada? ninguém majuda? :'(

    Ja agora se for necessário este é o meu pc: A64 3200+, DFI Lanparty UT, 1GB Patriot, XFX GF6800 GT, fonte ***** de 500W
     
    Última edição: 21 de Março de 2005
  10. Archangel

    Archangel Power Member

    Eu tenho esse problema com o seguinte pc: A643200+ || DFI Lanparty UT || 1GB Geil UltraX || X800XT PE || OCZ PS 420W
     
  11. Bzaina

    Bzaina 1st Folding then Sex

    será que nao há ninguem que tenha esta board e que tenha resolvido o problema?? :mad:
     
  12. bomb

    bomb I quit My Job for Folding

    Bem isto e que se chama desenterrar o passado :p , mas ja agora deixo aqui a solução para aquele maldito problema, a solução foi instalar a bios nova outra vez e depois quando ele vai a fazer o 1º restart, desliguei o pc e tirei-lhe a pilha durante prai 30 segundos, depois arranquei outra vez, configurei a bios a minha maneira e a partir dai nunca mais tive qualquer problema com estes restarts "forçados", pk o que tava a causar o problema era a nova bios que estava a fazer conflito com a bios antiga. ;)
    Esta foi a minha solução ;)

    Fiquem bem;)
     
    Última edição: 22 de Março de 2005
  13. Bzaina

    Bzaina 1st Folding then Sex

    desculpem lá tar a "desenterrar" o passado. Só que andei praki a vasculhar e vi este post. Como tinha o mesmo problema decidi perguntar.
    Bem, acho que prefiro ficar com o dito problema caso ele nao me cause mais nenhum problema porque flashar a bios ainda é um pouco dicifil pra mim. Fico sempre com os nervos a flor da pele, "sera k vai arrancar? sera k nao vai? aí cu meu pai mata-me", de momento a que tenho era a ultima k aparecia no site da dfi mas que depois foi retirada (n sei pk..mas foi)
    Um abraço e um obrigado pela ajuda
     

Partilhar esta Página