1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[AJUDA] PC não arranca, nem mesmo o BIOS

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Captomente, 11 de Novembro de 2007. (Respostas: 2; Visualizações: 579)

  1. Captomente

    Captomente Power Member

    Boas, tenho um problema com o pc que tá no quarto dos meus cotas:


    Anteontem, estava tudo bem, aparentemente, e ao navegar na net, o pc bloqueou completamente. Reboot e alguns minutos depois, um BSOD. Liguei novamente, bloqueou, reboot e a partir daí, nunca mais ligou, pelo menos completamente. É que não chega a ir ao BIOS. Já desmontei tudo, tirei a pilha, fiz CLEAR CMOS, liguei apenas a fonte, placa de vídeo e o processador (e cooler) e népia, quando ligo o pc, apenas a fan da fonte e do cooler funcionam (presumo eu). Nem oiço qualquer apito(s) vindas da motherboard.


    Já tentei ligar a outro monitor, para despistar eventual problema do monitor, mas tá igual. Sendo assim, acho que o problema ou está na placa de vídeo ou na motherboard, ou ainda numa má ligação de fios, jumpers, na motherboard, já que me considero noob em termos de hardware.

    Como posso saber se o problema tá na motherboard ou noutro componente (neste caso a placa de vídeo)?

    *Antes que o digam, não tenho hipótese de testar outra placa de vídeo (já tentei com a minha mas deve ser mais recente, já que o encaixe não é igual).


    EDIT: A motherboard é esta: http://www.motherboard.cz/mb/fic/VB-601.htm
    - Intel Pentium III, 500 MHz (5 x 100)
    - Chipset: Intel 82440BX
    - Placa de vídeo, suponho, é: ATI Technologies, Inc. 3D RAGE PRO AGP 2X (8 MB)
    - Memórias: 64 MB PC100 SDRAM (3.0-2-2-5 @ 100 MHz) (2.0-2-2-5 @ 100 MHz) (2x)


    Cumpz e obrigado!
     
    Última edição: 11 de Novembro de 2007
  2. OdracirPT

    OdracirPT Power Member

    Já verificaste se os condensadores não estão inchados no topo?
     
    Última edição: 11 de Novembro de 2007
  3. Captomente

    Captomente Power Member

    Sim, esqueci-me de mencionar isso. Já estive a ver e não deslumbro nada de anormal.
    Cumpz!
     

Partilhar esta Página