1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda! Pc não arranca!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Macaca, 9 de Outubro de 2008. (Respostas: 7; Visualizações: 1471)

  1. Tenho um pc já antigo (P4, 2.6GHz, motherboard ASUS P4S533, memória DDR 512 MB, placa gráfica ASUS 9250 128 MB) que usava como apoio ao portátil.
    O computador volta meia volta não arrancava ou então desligava sozinho. Mesmo sendo leiga na matéria conseguia resolver o problema tirando e voltando a introduzir a placa de memória. Com a recorrência do problema resolvi levar o pc à loja onde o tinha comprado e sugeri q fosse a memória. Depois de muitas voltas 1º disseram que era problema na gráfica dps da memória e acabaram por substituir as duas (pelo menos assim ficou combinado). No processo de mudança de casa deixei o computador sem uso durante algum tempo depois do qual reparei que a mesma avaria persiste (não sei se teve alguma coisa a ver com o transporte). So que agora não consigo sequer que o computador arranque, mesmo que pontualmente! Consigo apenas aceder à Bios mas o Windows não arranca (qdo aparece no ecran o logo do windows, reinicia e faz isto ciclicamente)
    Alguém pode sugerir a causa?
    Não queria investir mto no pc pq já é antigo, mas servindo apenas de apoio ainda dá jeito!
     
  2. V3ctor

    V3ctor Moderador
    Staff Member

    Não tem nada a haver com o Windows? Pode estar lixado e não liga...
     
  3. m00s

    m00s Power Member

    saca uma Live Edition do linux, ou pede a alguem que tenha e corre-a no teu pc. se não tiveres problemas então em princípio será apenas uma nova instalação do sistema operativo.

    com a Live Edition podes fazer o backup dos teus documentos.


    ...isto e apenas uma sugestão.
     
  4. c santos

    c santos Power Member

    Boas desliga os perifericos que não sejam essenciais tira a pilha da board durante 1 minuto+/- com cabo desligado da tomada era bom experimentar outra fonte verifica se grafica e a ram estão bem encaixadas e isentas de pó nos slots cumps
     
  5. Já tirei a pilha da board! Agora tenho outro problema! 1ºapareceram várias mensagens: teste de memória ok, detecting primary master, detecting primary slave, detecting secondary master, detecting secondary slave, floppy disk fail (40), keyboard error or not present, keybord is locked out.
    Voltei a repetir o procedimento e agora liga directamente à BIOS. Alguém me pode ajudar? Não percebo muito do assunto!!
     
    Última edição: 9 de Outubro de 2008
  6. c santos

    c santos Power Member

    sabes acertar a data na bios não tens drive diskets deve tar desligada teclado é porta usb ou ps2?
     
  7. A porta do teclado é ps2, mas já funciona. Já acertei a data e hora na bios, gravei as alterações e saí. Deu início ao arranque do Windows e a mais do mesmo...
     
  8. c santos

    c santos Power Member

    se fosse eu formatava ou reparava o windwos não sei se podes prescindir dos dados que tens no disco?

    devias experimentar outras memorias ou ver se essas tão boas
     

Partilhar esta Página