1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda - PC não inicia - Bios Beeps

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por zelv, 25 de Fevereiro de 2006. (Respostas: 11; Visualizações: 2988)

  1. zelv

    zelv Power Member

    Bem, mais uma vez problemas.

    Depois de ter trocado um disco e ter metido umas fans, uma sequência de beeps longos e intermináveis, separados por 2 segundos, é tudo o que consigo!
    Já liguei só com cpu, ram, vga, já testei outra vga, outro cpu e alternei os meus dois módulos de ram; já fiz clear cmos, já troquei a pilha...

    Os fios que ligam ao botão de power e aos restantes da caixa poderão provocar algo semelhante? É que eles andarem meios esticados durante a operação e, sei lá, algum mau contacto..

    Poderá ser a fonte? Já não sei que fazer, espero não ter ficado sem board...
     
  2. God_Lx

    God_Lx Folding Member

    Se apita, tens board, se liga não são os fios... Tens a certeza k a board fez reset à bios ? Algumas têm boa memória... Tenta os dimms noutro slot, e um de cada vez nos vários slots... Podes explicar melhor como são os beeps ? Quantos longos ? Quantos curtos ?
     
  3. zelv

    zelv Power Member

    Fiz o reset à bios de certeza e já testei a ram de todas as formas possíveis.
    Os beeps são longos, intermináveis e espaçados 2 segundos mais ou menos.
     
  4. apoc

    apoc Power Member

    usaste o memtest ? para a ram ...

    experimenta arrancar o pc com uma placa pci .. pode ter sido o slot agp a ter ido ao ar ...
     
  5. zelv

    zelv Power Member

    como posso usar o memtest se não arranca?!
    a gráfica pci é o que me falta tentar... tb se for isso, board ao tecto!
    desgraça!
     
  6. gatohumano

    gatohumano I'm cool cuz I Fold

    pela descrição dos beeps isso parecem ser problemas de memoria,experimenta uma ram de cada vez.
     
  7. zelv

    zelv Power Member

    ...
     
  8. |ThunderBird|

    |ThunderBird| Power Member

    Viva!

    Normalmente quando são beeps longos com diferença de +/-2seg entre eles é pb de memória. Já me aconteceu várias vezes este tipo de pb. Uma das vezes, pensando que era mesmo as memórias avariadas e no entanto noutra máquina funionam... As vezes basta limparmos os contactos das memórias com um liquido de limpeza de contactos eléctricos (já me resolveu este tipo de pbs várias vezes). Já cheguei a ter pbs em que trocando as memórias de sitio, ligando apenas uma ou outra, e o problema sempre a persistir. Assim que limpei os contactos das memórias com um spray de limpeza ficaram logo a funcionar. Os melhores sprays de limpeza são os da Kontakt, mas quando não tinha cheguei a utilizar o WD40 e tb resolveu. É uma questão de experimentares, não perdes nada com isso...
     
  9. vascorama

    vascorama Power Member

    experimenta desligar todos os fios do pc e tornar a ligá-los novamente, se não der pega numa borracha(escusas de ir comprar o spray, no caso de teres pressa) e passa nos contactos das memórias, como se estivesses a apagar alguma coisa,......
     
  10. ElvioNeto

    ElvioNeto Power Member

    podes ter as rams maradas

    no meu pc acontecia isso e verifiquei que tenho um dimm estragado

    o problema era esse mesmo beeps e o pc nao arrancava

    tenta pedir uma ram emprestada e saca essas para testares
     
  11. Namick

    Namick Power Member

  12. zelv

    zelv Power Member

    Depois de tentar com cada um dos meus módulos de ram e o comportamento não se ter alterado, experimentei com outro módulo. Funcionou.
    Tirei-o, voltei a pôr os meus e qual não é o meu espanto: funcionou!!
    Weird
     

Partilhar esta Página