1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda / Pc não liga - UBS danificada

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por vshugo, 8 de Outubro de 2007. (Respostas: 9; Visualizações: 987)

  1. vshugo

    vshugo Power Member

    Um amigo, para não ter trabalho desviar o PC, forçou uma das portas USB ao tentar ligar as colunas.

    Nesse momento o PC desligou-se e nunca mais arrancou.

    O que acham que se avariou? Mother board ou fonte de alimentação?

    Cumps,
     
  2. DekkeR

    DekkeR Power Member

    Ele que experimente desligar a fonte, tirar o cabo de alimentação, esperar uns minutos e voltar a ligar tudo.
     
  3. GOYA

    GOYA Power Member


    Meu amigo deveras ver em primeiro lugar se a ficha USB do pc tem a placa preta espassadora dos pinos. se não tiver verificar se qualquer dos 4 pinos estão encostados a massa da ficha
    se isso acontecer a linha de 5V da fonte esta em curto dai não trabalhar
    afasta os pinos e tenta liga-lo

    cumps
     
  4. luxboy

    luxboy Power Member

    faz reset bios.. deve dar d novo.. caso n der.. verifica s n ha curto circuito na ficha usb
     
  5. vshugo

    vshugo Power Member

    Boas,

    De forma a tentar resolver o problema apliquei todas as sugestões dadas, mas sem sucesso.

    - Reset à bios;
    - Verificação dos contactos USB;
    - ...

    A luz to power acende e a luz verde que está acopulada na board também acende...mas não dá sinal.

    Mudei de fonte, mas sem resultados.

    Será que a board pifou???

    Cumps,
     
  6. luxboy

    luxboy Power Member

    pois.. s n pifou a fonte, foi board.. mas o ventilador do cooler funciona? e o da grafica? o ecra xega a ligas? os discos ligam?
     
  7. vshugo

    vshugo Power Member

    Nada funciona, apenas acende o led da caixa e da board. Não dá sinal nenhum... :'(
     
  8. luxboy

    luxboy Power Member

    ui.. board d certeza.. pifou.. s tiver na garantia é na boa.. tenta desligar a alimentacao da board.. desliga da ficha a fonte.. depois ligas d novo a alimentacao na board (mantendo a fonte desligada da fixa) e liga o pc no botao mantendo-o carregado durante uns segundos.. depois liga na ficha e ve s ja da.. ek uma vez fix m*rda e o pc foi abaixo apos ter ligado uma cena usb danificada.. e tmb n ligava.. fiz isso e ficou bom.. mas pelo menos ligava o ecra.. mas n detectava nada..
     
  9. GOYA

    GOYA Power Member

    Custa a perceber

    Não entendo isto , o homem ja testou tudo, essas coisas de desligar fontes manter precionado os botoes ....bla bla bla , é só conversa da treta.

    o reset a bios nesses casos não resolve nada .
    continuo a dizer que poderas ter algum pino encostado a massa da board, no entanto tambem nao posso duvidar que tenhas queimado a alimentaçao da board .

    um abraço e vejam se antes de escrever alguma coisas ( pelo menos que tenha logica )
     
  10. GAS

    GAS

    Boas, no que me parece e já me aconteceu em vários pc's é que, em p1º lugar vais ter que afastar os pins como te foi dito, depois terás que trocar a fonte pk essa, em vez de tar a "full gas", está a "meio gas". LOL. Good Luke
     

Partilhar esta Página