1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda].:PC não "reconhece" auscultadores:.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por D33P, 20 de Junho de 2012. (Respostas: 10; Visualizações: 6017)

  1. D33P

    D33P Power Member

    boas pessoal.

    formatei o meu pc há pouco tempo (w7) e depois da formatação o meu pc deixou de "reconhecer" os meus auscultadores.

    eu ligo e desligo os mesmos e o pc "afirma" sempre que não estão ligados e não consigo ouvir nem falar com os mesmos.

    o problema não é do headset porque experimentei num portátil e funcionam sem problemas.

    também instalei os últimos drivers para a minha placa de som (onboard) mas continua tudo na mesma, ou seja, sem sucesso.

    algúem me pode ajudar a determinar o que poderá ser?

    muito obrigado.
     
  2. martacruz

    martacruz Power Member

    sem phones dá som?
     
  3. headshot30

    headshot30 What is folding?

    Quais são os headsets? e é entrada usb ou jack?
     
  4. D33P

    D33P Power Member

    sem phones dá som.

    a entrada é por jack.
     
  5. martacruz

    martacruz Power Member

    botao direito no icone do som (canto inferior direito) dispositovos de reproduçao e mexe aí, ve se está a selecionar o que deve e se esta tudo bem.
     
  6. D33P

    D33P Power Member

    aparentemente está.

    o headset nem aparece e tenho visto no "show disabled devices" e "show disconnected devices" e tudo...
     
  7. Freek1ll

    Freek1ll Power Member

    Se tiveres uma placa de som dedicada experimentar ver no seu software. Tive um problema semelhate e só tive que ir ao programinha mudar a saída de audio.
     
  8. D33P

    D33P Power Member

    a minha placa de som é onboard...
     
  9. cusca

    cusca Power Member

    qual é a board ? Por vezes é problema de configuração na bios ?
     
  10. D33P

    D33P Power Member

    pessoal, obrigado a todos pelas sugestões.

    afinal era tudo problema das configurações da placa que (não sei porque) estavam definidas para não reconhecer as entradas de jack na frente da caixa.

    noobs gonna noob (facepalm).

    obrigado na mesma.
     
  11. Olá. Estou com o mesmo problema. Como você alterou essas configurações?
     

Partilhar esta Página