1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Ajuda] - PC reinicia quando insiro periférico USB!!!

Discussão em 'Windows Desktop e Surface' iniciada por takumi_vng, 12 de Abril de 2007. (Respostas: 7; Visualizações: 1963)

  1. takumi_vng

    takumi_vng Power Member

    Boas...

    Tenho um pequeno problema com o meu PC que é o seguinte:

    A minha board é uma Asrock P4V88+ (http://www.asrock.com/product/P4V88+.htm) e quando ligo um periférico USB que não tenha alimentação própria, o PC passa-se, dá um erro azul e reinicia!!!

    Alguém me pode ajudar?

    Desde já obrigado.
     
  2. esmifra

    esmifra Power Member

    de que tipo de dispositivo USB estamos a falar? Acontece com todos?
     
  3. takumi_vng

    takumi_vng Power Member

    Boas...

    Estamos a falar de qualquer um que não tenha alimentação própria... se o dispositivo que estou a ligar pelo USB necessitar de alimentação via USB, o pc reinicia...

    Cumps
     
  4. esmifra

    esmifra Power Member

    pode ser um problema de PSU, não ter power para tanto, dá um pico e puff reinicia. não tens ai outra PSU com que possas experimentar?
     
  5. xylocoris

    xylocoris [email protected] Member

    Boas,
    De facto pode ser um problema com a alimentação do pc, se o USB que ligas precisa de alimentação através da ligação de USB talvez seja disso.
    Assim como pode ser mesmo o periférico avariado, isto porque o que me aconteceu umas vezes foi o windows dar um erro a dizer que não consegue alimentar o USB que se está a ligar, mas nunca me desligou....
    O melhor é mesmo dizeres que tipo de periférico estás a ligar e se precisa de alimentação através do USB e já agora se os drivers estão bem instalados.
     
  6. Sempre podes testar com uma Fonte com maior potência e verificar se acontece a mesma situação.
     
  7. HyperRush

    HyperRush Power Member

    Isso também acontece com a minha Asrock4 Core. Dizme as specs todas do teu computador (Fonte incluida).
     
  8. malloc2

    malloc2 Power Member

    Boas

    Isso realmente pode ser da fonte, de qts Watt é a tua fonte?
    Tenta também no gestor de dispositivos desinstalar tudo o que está dentro de "Universal Serial Bus Controler" aka USB Controler e reiniciar a máquina que ele reinstala automaticamente os drivers.

    Cumps.
     

Partilhar esta Página