1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda - Placa de Som, Problemas com Z-5500

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kakihara, 5 de Dezembro de 2008. (Respostas: 4; Visualizações: 477)

  1. Boas,

    Ora bem este é o meu primeiro post e é sobre uma assunto já aqui tratado bastantes vezes.

    Comprei umas Logitech Z-5500 para o PC, quando as deparei-me com uns quantos problemas:

    - Quando liguei os Jacks (Verde, Preto e Laranja) à placa de som (On board), liguei o Verde e o PC automaticamente detectou como colunas frontais, liguei o Preto e a mesma coisa mas como colunas traseiras, quando ligo o Laranja que é da Central/Subwoofer não detecta nada e não dá qualquer som. Tentei ligar na Entrada do Microfone e seleccionar como Center/Subwoofer e ainda assim não dá qualquer som. Liguei ao Mp3 e dá som perfeitamente.

    Testando com musicas Mp3, videos Mpeg

    Quando tenho o Input - Direct, no modo 6 Ch Direct só tocam as 4 colunas, Frente e Traseiras.
    Quando tenho o Input - Direct, no modo Stereo tocam apenas as duas da frente (normal) mas com uma qualidade de som som estranha.
    Quando tenho o Input - Direct, no modo Stereo x2 tocam as 2 da frente e as 2 de trás mas as de trás com um volume bastante mais alto que as da frente.
    Quando tenho o Input - Direct, no modo DD tanto para Movies como para Music parece-me aceitável.

    - Quando ligo por cabo Optico tenho também os seguintes problemas, ouvindo uma musica Mp3 ouço por vezes uns estalidos e/ou as colunas de tras dão um som que parece estar "debaixo de agua"... ouvindo um Album em DVDA, 5.1 DTS Surround tenho um bom som, ou vendo um filme exemplo o Saving Private Ryan em DVD tb tem um bom som.

    A minha Motherboard é uma Asus P5KC (PCI-E) com a Realtek ALC 883.

    A primeira coisa que fiz foi verificar cabos instalar novos drivers e continuou sempre assim.

    Depois disto tudo decidi ligar as colunas ao DVD de sala em que não detectei problema nenhum ligado na porta optica...

    Eu acho que o problema ta na MB e então pensei em comprar uma Placa de Som e aí suscita a duvida de qual comprar... então tou aqui a pedir ajuda.

    Se alguem que tenha um sistema de som igual que tenha tido o mm problema diga alguma coisa.

    E quero escolher uma placa em que não fique só satisfeito mas que fique ao mesmo nivel de qualidade do sistema de som e basicamente a utilidade de som que dou é Musica e Filmes/DVDs.

    Espero que tenha aqui escrito tudo o que necessário para me ajudarem, mas alguma coisa é só perguntar.

    Ajuda por favor... :rolleyes:
     
  2. Hello??????????? Alguém que me ajude por favor, comprei as colunas a pouco tempo e gostava mm mas mm de por aquilo a funcionar...
     
  3. Luis Dinis

    Luis Dinis Power Member

    Se puderes compra a Asus Xonar
     
  4. Obrigado, eu tava a ver entre estas duas:

    - Auzen X-Meridian 7.1
    - ASUS Xonar D2

    O meu objectivo é ter um bom sistema de som para tudo (música, filmes e jogos) mas mais para puder ver filmes DVD em 5.1 DTS Surround.

    Que me aconselham? umas destas 2as? outra?

    Já agora sabes assim à mão os preços e lojas em que possam haver.

    Thanks
     
    Última edição: 6 de Dezembro de 2008
  5. jol2110

    jol2110 Power Member

    Se queres mesmo uma placa dedicada para tirar proveito das z5500, a xonar d2 é uma excelente opção.
    Tenho uma ligada as Logitech Z5500 e o som é muito bom.
    Preços vai ao ***** e escolhe
     

Partilhar esta Página