1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Placa de TV

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mestre_the_best, 27 de Janeiro de 2009. (Respostas: 21; Visualizações: 1819)

  1. mestre_the_best

    mestre_the_best Power Member

    Boas.

    Ainda nem há dois dias, eu estava a ver TV no meu PC através da Placa de TV Interna. Hoje liguei o PC, há menos de meia hora e liguei o Media Center para ver TV, quando me aparece esta mensagem:

    [​IMG]

    Que eu tenha reparado, não foi feita nenhuma actualização do Windows e a única coisa que instalei no PC foi o JetAudio, para converter uns vídeos para o PDA.

    Também me está constantemente a aparecer isto:

    [​IMG]

    No entanto já passei pelo DEP, mas não encontro nada :confused:

    Alguma solução à vista? Podem-me ajudar?

    Cumps
     
  2. José Alberto

    José Alberto Power Member

    Qual é a placa?

    Ela aparece no Gestor de Dispositivos do Windows?
     
  3. mestre_the_best

    mestre_the_best Power Member

    No Gestor de Dispositivos, em Controladores de Som, Vídeo e Jogos tenho:

    Hauppauge WinTV-PCR PCI II (Encoder-16)

    E acho que é mesmo esse o nome dela.
     
  4. José Alberto

    José Alberto Power Member

    Eu tenho uma Hauppauge PVR-150 e aparece quase como a tua:

    [​IMG]

    Faz o seguinte: com o botão direito desinstala a placa no gestor de dispositivos e reinicia o PC. Se calhar vais ter de configurar a lista de canais mas recuperas a placa.
     
  5. Jaab

    Jaab Power Member

    é assim por experiência posso-te dizer que o media center não é dos melhores para ver TV, pois muitas vezes o pc reconhece e com software da placa dá consegue-se ver tv na boa. Mas quando tentas ver tv pelo media center não dá...Só dão aquelas marcas conhecidas e com certificado windows vista...raramente as outras pelo media center por isso se queres ver tv ve pelo software que essa placa disponibliza...
     
  6. Thekillerjp

    Thekillerjp Power Member

    eu tenho uma placa de tv que no gestor de dispositivos esta com este nome:
    Philips SAA713X, Hybrid Capture Device

    e ela é

    Conceptronic Ctvfmi2

    e ela trabalha vem com o media center do nero (NERO HOME)

     
  7. Jaab

    Jaab Power Member

    pois com nero home e com o media center ja experimentaste?
     
  8. mestre_the_best

    mestre_the_best Power Member

    Mas esta placa que eu tenho é própria para funcionar com o Media Center, não traz nenhum software específico para ver TV. E até hoje não me tinha dado problemas.
     
  9. Jaab

    Jaab Power Member

    e na internet não sw especifico para veres...só p'ra ver também se está funcionar...suponho que ja tenhas os drivers todos em ordem
     
  10. José Alberto

    José Alberto Power Member

    Fizeste o que sugeri?
     
  11. mestre_the_best

    mestre_the_best Power Member

    Vou fazer, estava à espera que o Antivirus actualizasse e acabasse o scan. Vou experimentar agora.
     
  12. José Alberto

    José Alberto Power Member

    Desinstalas a placa, reinicias o PC. Em principio a placa é detectada e reinstalada no sistema. Depois verifica o Media Center.
     
  13. mestre_the_best

    mestre_the_best Power Member

    Já fiz... continua igual :S

    Dá o mesmo erro.
     
  14. Jaab

    Jaab Power Member

    tenta ver se ha sw da placa...
     
  15. José Alberto

    José Alberto Power Member

    Se a minha sugestão não resultou, faria System Restore.
     
  16. mestre_the_best

    mestre_the_best Power Member

    Eu acho que a Prevenção de Execução de Dados (DEP em inglês) está a entrar em conflito com o Media Center e com a placa...

    Alguma sugestão?
     
  17. José Alberto

    José Alberto Power Member

    Aqui tenho a primeira opção seleccionada.
     
  18. mestre_the_best

    mestre_the_best Power Member

    Eu tinha a segunda. Já seleccionei a primeira.

    Quanto à placa... continua igual :(
     
  19. José Alberto

    José Alberto Power Member

    Faz System Restore para um momento no qual o Windows detectava a placa correctamente.
     
  20. mestre_the_best

    mestre_the_best Power Member

    Parece-me que agora já está a dar... Tou a configurar o sinal de TV, aparentemente deverá funcionar.

    Fiz exactamente isso que disseste. Restauro do Sistema para o dia em que me lembro de ver TV no PC xD
     

Partilhar esta Página