1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[AJUDA]Placa grafica 8600 GTS

Discussão em 'Windows 7 e anteriores' iniciada por Kaska2, 27 de Agosto de 2008. (Respostas: 2; Visualizações: 627)

  1. Kaska2

    Kaska2 Power Member

    Boa noite, quero vos pedir ajuda por causa da minha placa gráfica. Eu ontem a noite tentei ligar o PC ao meu LCD Sony por S-Video, liguei e mudei a definição do controlador da nVidia [Mudei de Samsung para TV] e depois desliguei e voltei a ligar o meu PC. O pc iniciou e quando foi para por a password a imagem apaga-se e fico sem imagem. Já formatei o meu computador e volta-me a acontecer a mesma coisa. Não sei se a definição ficou guardada na memoria da Gráfica. O meu windows e o vista ultimate. Já retirei a placa e voltei a por e continua acontecer a mesma coisa, mas atenção só me acontece quando instalo os drivers. Se alguém souber de alguma coisa que me diga sff. Obrigado - Kaska
     
  2. rustyballzz

    rustyballzz Power Member

    de certo que nao formataste, apenas actualizaste o windows com o cd, se fosse a grafica nem sequer vias a barra o windows.
    clica em F8 a seguir ao post da bios e inicia em modo VGA ou safe mode, depois é so alterar as resoluçoes.

    cumps.
     
  3. Kaska2

    Kaska2 Power Member

    Epa, sim formatei claro lol, muita gente ja me disse para fazer refresh a memoria da grafica, porque decerto modo as configuraçoes de ter mudado para tv ficaram na grafica. se isso nao resultar a grafica vai ser enviada directamente para a xfx
     

Partilhar esta Página