1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda precisa-se!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Gil22051987, 27 de Novembro de 2007. (Respostas: 4; Visualizações: 477)

  1. Boas!
    Bem o que se passa e que tenho uma placa de internet de banda larga TMN 384 e agora que o meu pc foi formatado, nao consigo liga-lo a internet. Faço a instalacao atraves do CD que vem com a dita placa e depois quando vou abrir a aplicacao para ligar a internet, aparece apenas o botao na barra de ferramentas como se a aplicacao estivesse aberta mas nao aparece nada... e o mais estranho e que a internet ja funcionou antes de o PC ser formatado.
    Se alguem ja passou pelo mesmo ou percebe alguma coisa disto, agradeco a ajuda. E bastante urgente porque preciso da net...
     
  2. rustyballzz

    rustyballzz Power Member

    qual é o sistema operativo que tas a usar?

    cumpz.
     
  3. O sistema operativo é o windows xp, o mesmo que tinha antes de formatar o PC...vi num blog uma pessoa que parecia ter o mesmo problema que eu e que depois acabou por sacar umas drivers que resolveram o problema...mas no site da TMN so ha drivers para Vista...

    Obrigado pela atencao e se souberes como me ajudar, dava um jeitao...
     
  4. rustyballzz

    rustyballzz Power Member

    ja tens a actualizaçoes todas do xp feitas?
    quando instalaste a placa tmn, correste primeiro o cd de instalaçao e so depois é que ligaste a placa?

    cumpz.
     
  5. Sim as actualizacoes estao feitas...
    E isso da instalacao ja fiz das duas maneiras, porque ja desinstalei e instalei de novo...
    Parece que o PC nao reconhece a placa, detecta-a mas nao a reconhece. Nao sei msm o que fazer...
     

Partilhar esta Página