1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

[Ajuda] Problema com deteçao de memoria

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cybermanx0, 28 de Janeiro de 2009. (Respostas: 8; Visualizações: 563)

  1. Olá! Agradecia msm muito k alguem m ajudasse a resolver este problema:

    Tenho o seguinte configuração:

    Motherboard: Fatal1ty FP-IN9 SLI
    Processador: Intel Core 2 Duo E6650 @ 2.33GHz
    Memoria: 4x 1GB CORSAIR PC2-6400 XMS2 DHX DUAL CHANNEL
    Sistema operativo actual: Windows XP (32-bits)

    Tenho os 4 modulos de memoria em boas condiçoes(testados individualmente)... mas quando colocados os 4 ao mesmo tempo, apenas sao detectados 2.75 GB. ( e que supostamente devia de ser 4 GB )

    Dissera-me que podia ser por estar a usar o Windows XP.... Instalei o Vista... e o resultado foi o mesmo: 2.75 GB.

    Alguem me da uma soluçao para por os 4 Gb a funcionar?

    ;) Desde ja, obrigado pela atençao!
     
  2. Mitch

    Mitch Banido

    problema = software 32bit
    precisas de um sistema operativo a 64bit
     
  3. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Necessitas de usar um sistema com arquitectura 64-bit como o Windows XP 64-bit ou Windows Vista 64-bit.

    É recomendado o Vista 64-bit por causa de alguns problemas que não foram resolvidos no Xp 64-bit.

    Cumprimentos
     
  4. Malibu123

    Malibu123 Power Member

    Exactamente o que o mitch e o alex_extreme disseram precisas um SO de 64bits

    O que aconselho o Vista 64bits

    Cump DIogo
     
  5. ok... Vou entao exprimentar o Vista 64bits... e assim k consiga posto aki o resultado.

    Obrigado pelas vossas respostas tao rapidas!

    Tudo a correr bem!
     
  6. Thekillerjp

    Thekillerjp Power Member

    acho isso estranho o xp de 32bits suporta até 3,25 GB , e eu isso tenho a certeza porque já vi
     
  7. Oi!

    Já exprimentei e realmente com um S.O. de 64bits, ja são detectados os 4Gb...
    Embora tenham surgido uns problemas com o software... (MSN e mais alguns programas n correm...)

    Obrigado pela ajuda! Tudo a correr bem!:)
     
  8. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Isso não deve ser problema da arquitectura 64-bit.
    A não ser que seja o XP 64bit. Nesse caso o Messenger "oficial" não é suportado.

    Cumprimentos
     
  9. Por acaso é msm o XP de 64 bits... =)
    n consegui arranjar o Vista.

    Mas entretanto ja resolvi o prob e instalei o MSN 8.5

    Obrigado pelas dicas! :)
     

Partilhar esta Página