1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Ajuda] Problema com Dual Boot (XP e Vista)

Discussão em 'Windows 7 e anteriores' iniciada por Pedro_CP, 8 de Maio de 2008. (Respostas: 6; Visualizações: 1495)

  1. Pedro_CP

    Pedro_CP Power Member

    Boas... Aqui há tempos decidi fazer uma Dual-Boot no meu PC... Já tinha o Vista instalado e queria meter o XP... Consegui fazer tudo bem, até consegui aceder ao XP, mas quando voltei ao Vista, depois fui ao Vista Boot Pro (meu ajudante na Boot), criei o menu de inicio para escolher que sistema operativo queria usar. Quando clico no XP aperece-me isto:

    "O arranque do Windows falhou. A causa poderá ser uma alteração recente do Hardware ou software. Para corrigir o problema:

    1- Insira o disco de instalação do windows e reinicie o computador.
    2- Seleccione as definições de idioma e clique em seguinte.
    3- Clique em reparar o seu computador.

    Se não tiver o disco, contacte o administrador do sistema ou o fabricante do computador para obter assistência.

    Ficheiro: \ntldr
    Estado: 0xc000000f

    Informações: Não foi possível carregar a entrada seleccionada porque a aplicação está danificada ou não está presente."

    __________________________________________________ ______________________________

    Entretanto pedi ajuda a um familiar meu, e tivemos a alterar a letra do XP (tinha D: passamos para I: (entretanto tinhamos metido outra vez o CD do XP e o PC dizia que a partição do XP se encontrava no I:, mas continua a dar o mesmo erro...)

    Alguém encontra solução, ou me pode tentar ajudar com isto?
     
  2. Pedro_CP

    Pedro_CP Power Member

    Ninguém? :(
     
  3. luisgita

    luisgita Power Member

    A letra tem k ser "C" nos dois tanto do vista como do XP no vistaboot pro.
    E onde esta o ficheiro do boot do sistema.
     
  4. Pedro_CP

    Pedro_CP Power Member

    Resultou, mesmo!! :):)

    Muito obrigado, luisgita!
     
  5. Pedro_CP

    Pedro_CP Power Member

    Pessoal... Dado o problema de não conseguir entrar no XP estar resolvido, surgiu um outro... O XP ao fazer scroll (deslizar o rato) fá-lo muito lento... Penso que não devia acontecer isso... Mas também não tou a ver soluçao para resolver isso... Alguém me pode dar alguma ideia ou solução? :(
     
  6. Pedro_CP

    Pedro_CP Power Member

    Por favor... Alguém...
     
  7. Boleador

    Boleador Power Member

    Vai as configurações do rato no "Painel de Controlo"
     

Partilhar esta Página