1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda- Problema com Serviço Receptor do WMC

Discussão em 'Windows 7 e anteriores' iniciada por MajorGomes, 22 de Dezembro de 2008. (Respostas: 0; Visualizações: 553)

  1. MajorGomes

    MajorGomes Power Member

    Boas,

    Depois de procurar em quase tudo o que é site não consigo encontrar solução para este meu problema que se vai arrastando faz já alguns meses:

    Sempre que inicio o Windows (Vista Ultimate 32) aparece-me este erro "Serviço Receptor do Windows Media Center deixou de funcionar". Para alem disso, desde que esse pop-up aparece, o meu TVTuner não funciona quer no WMC quer noutro programa qualquer (como o K!TV).
    No gestor de dispositivos diz que o TVTuner esta a funcionar bem, tenho os drivers actualizados mas o erro persiste... penso que começou após ter instalado o SP1.
    Aqui está o relatorio do erro:

    Nome do Evento do Problema: APPCRASH
    Nome da aplicação: ehRecvr.exe
    Versão da aplicação: 6.0.6001.18000
    Carimbo de Data/Hora da Aplicação: 47919381
    Nome do Módulo com Falhas: StackHash_1703
    Versão do Módulo com Falhas: 0.0.0.0
    Carimbo de Data/Hora do Módulo com Falhas: 00000000
    Código de excepção: c0000005
    Desvio de Excepção: 0451bab3
    Versão do SO: 6.0.6001.2.1.0.256.1
    ID de Região: 2070
    Informações Adicionais 1: 1703
    Informações Adicionais 2: 2264db07e74365624c50317d7b856ae9
    Informações Adicionais 3: 1344
    Informações Adicionais 4: 875fa2ef9d2bdca96466e8af55d1ae6e

    Desde já obrigado pela atenção.
     

Partilhar esta Página