1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Ajuda] Problema net-PC

Discussão em 'Windows 7 e anteriores' iniciada por Old Snake, 28 de Janeiro de 2009. (Respostas: 15; Visualizações: 703)

  1. Old Snake

    Old Snake Power Member

    Não sei se este é o local apropriado para tentar esclarecer a minha dúvida, mas cá vai.

    Nestes últimos dias tem acontecido algo estranho por vezes, relacionado com a minha net e PC principal. Apesar da ligação estar perfeita, não consigo aceder à net no PC. Neste momento estou a escrever no portátil (router-wireless) precisamente por não conseguir utilizar a net no outro. Isto só acontece durante algumas horas, e já sei que daqui a pouco, quando for para o PC, tudo vai estar a funcionar normalmente (há excepção talvez da lentidão de alguns sites, como a Zwame, o que não é normal pois o site sempre me abriu rápido, e continua a abrir ao usar o portátil, mas não no PC principal).

    Eu já desliguei tudo (tomadas, fichas da net, etc) e voltei a ligar, mas continua sempre na mesma. Já experimentei também fazer ligação directa modem-PC sem passar pelo router, mas é o mesmo. Já modifiquei também aqueles valores do DNS entre outros (metendo predefinido, apesar de continuar a saber os dados que lá estavam anteriormente) e nada... simplesmente não abre páginas da net :\

    Será vírus? À partida o meu AV (NOD32) não detectou nada, por isso duvido que seja isso.

    Alguém sabe o que poderá ser? Tiveram algum problema semelhante?
     
  2. Blue Zee

    Blue Zee Power Member

    O fórum tem estado muito lento, por isso não se surpreenda.

    Quanto ao restante, tente isto e depois diga-me se ajudou.

    Zee
     
  3. Old Snake

    Old Snake Power Member

    Thx. No entanto tenho uma dúvida... ao fazer isso (CCleaner) não vou apagar tudo o que está lá indicado do PC? Incluindo os atalhos que já tenho, histórico de sites, etc?
     
  4. Blue Zee

    Blue Zee Power Member

    Use as definições por defeito, i.e., as que já estão seleccionadas.

    Apaga o que está indicado nas opções seleccionadas, mas é um programa seguro.

    Zee
     
  5. Old Snake

    Old Snake Power Member

    Nice, assim sendo vou usá-lo. No entanto nas aplicações estão lá assinalados programas como Photoshop, Microsoft Office, Windows Media Player, etc... esses programas não serão eliminados pois não? :O Desculpa lá a nabice :p
     
  6. Blue Zee

    Blue Zee Power Member

    Não, não apaga programas nenhuns.

    Apaga ficheiros temporários produzidos por esses programas e que apenas estão a ocupar espaço.

    Vai fazer uma limpeza ao sistema, sem desinstalar absolutamente nada.

    Não use a opção Registry que já requer cuidados especiais.

    Zee
     
  7. Old Snake

    Old Snake Power Member

    Bem, já fiz isto que me indicaste (descobriu um Trojan), no entanto o problema continua :\

    Não consigo mesmo perceber o que possa ser isso. Tenho net na perfeição aqui no portátil, e não há meio de a conseguir usar no PC principal :005:

    Desta vez, já passaram imensas horas, e o problema continua. Estou a ver que vou ter de chamar alguém aqui a casa... se bem que duvido que vão conseguir detectar o problema, mas pode ser que tenha sorte.

    Mais algumas dicas que me possam ajudar? :)
     
  8. Blue Zee

    Blue Zee Power Member

    Qual é a versão do Windows?
     
  9. Old Snake

    Old Snake Power Member

    XP SE

    Agora já consigo ter net no PC. Acho que o problema está no endereço de IP (tinha estático, e sempre funcionou bem... no entanto agora só funciona se meter para ele escolher um automaticamente).

    Mesmo assim não estou satisfeito com esta porcaria. Primeiro porque tenho de ter a firewall desligada para poder aceder à net, coisa que nunca foi preciso. E depois, porque agora nas "Ligações de rede" aparece-me lá um opção que dantes não tinha - "Gateway para a Internet" a dizer que estou a partilhar a net com outro computador :rolleyes:

    Só gostava de saber o porquê de isto ter ficado assim de um dia para o outro... definitivamente os computadores não são a minha cena *sigh*

    Alguma dica que me possa ajudar a resolver esta salgalhada?

    Gostava de continuar com o endereço estático, mas não compreendo o que possa estar a correr mal. Já verifiquei os DNS e os dados estão correctos. Não percebo o que possa ter mudado :\
     
  10. Blue Zee

    Blue Zee Power Member

    Aí já não é o meu campo.

    Mas o seu ISP permitirá o IP estático?
     
  11. Old Snake

    Old Snake Power Member

    Yup, Netcabo.

    Nestes últimos meses sempre estive com o IP estático. Segui as coordenadas deste site e correu tudo bem... até há 4 dias atrás, onde a minha net ficou parva de um momento para o outro.

    Agora, para ter net, além de não poder ter o IP estático, ainda tenho problemas por ter a firewall ligada :rolleyes:

    Além de que agora acontece algo curioso. Todas as páginas que estou a abrir pela 1ª vez, dão erro, tendo de fazer refresh para elas abrirem...

    Edit: Já estabeleci novamente um endereço de IP estático, mudando o DNS para que funcionasse. A ver vamos se isto se mantém assim estável nos próximos dias...
     
    Última edição: 29 de Janeiro de 2009
  12. Old Snake

    Old Snake Power Member

    Hum... a minha net agora está uma seca. Demora ttl a abrir as páginas, e tem de estar sempre a recarregar as cenas de novo. Sabes se foi o CCleaner que provocou isto, ao eliminar todo o histórico do Firefox? Já voltei a reinstalá-lo, mas não alterou nada. Que seca :\
     
  13. Blue Zee

    Blue Zee Power Member

    Não foi.

    Confira a velocidade da net usando esta ferramenta:
    http://www.forumclix.net/download/medvel.zip
     
  14. MikeFR

    MikeFR Power Member

    Boas,

    Faz um ping a um site (google, por exemplo), verifica o estado da ligação. Faz também um tracert ao mesmo site e analisa novamente.

    Se precisares de ajuda, diz.

    Cumps.
     
  15. Old Snake

    Old Snake Power Member

    Erro meu ^^'

    Fiz asneira a estabelecer o endereço estático. Agora já modifiquei e a net está perfeita.

    Muito obrigado pela ajuda ;)
     
  16. Blue Zee

    Blue Zee Power Member

    Ooof...;)
     

Partilhar esta Página