1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda - Problemas Audigy2, VGA e HDD

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Shakawkaw, 31 de Março de 2005. (Respostas: 3; Visualizações: 550)

  1. Shakawkaw

    Shakawkaw Suspenso

    Sinceramente não entendo que raio é que se passa aqui.
    Comprei uma Audigy2 ZS (Refurb) directamente da Creative, e veio na caixa a placa e o CD de drivers. Quando estava a instalar os drivers, já no fim da instalação, o monitor começa a apagar e acender, aumentando de frequência até que o PC bloqueia. Ao fazer restart o computador não consegue aceder ao disco, apesar de o reconhecer. Pensei logo, disco foi com os porcos. Ainda tentei o "fdisk /mbr" que tantas vezes ajuda, mas nada feito. Quando vejo as partições com o "fdisk do CD do WinXP" (não sei como se chama) vejo que detecta todas as partições correctamente, mas não reconhece o sistema de ficheiros das mesmas. Após umas horas em frente ao PC consegui recuperar os dados com o GetDataBack (salvador), e hoje fui comprar um disco novo. Instalei o WinXP, e ao instalar os drivers, quando chego aos da placa de som, acontece-me o mesmo. Felizmente assim que vi que ele ia pelo mesmo caminho fiz logo reboot ao PC e instalei o XP novamente.
    Este problema só sucede quando instalo os drivers da Creative que vêm no CD, nem experimentei os outros que não quero andar a brincar com isto.

    Agora, como raio uma placa de som começa a atrofiar com a gráfica e acaba por me lixar os sistemas de ficheiros dos discos?

    Alguém sabe que problema será este?

    Dados:
    A64 3000+
    1GB TCCD
    Gigabyte K8NF-9
    Gigabyte 6600GT PCI-E
    Discos: o 1º foi um WD 160GB e o 2º um Seagate Barracuda 200GB, ambos SATA.
    Audigy 2 ZS

    A placa de som está instalada fisicamente e não dá problemas, só mesmo quando instalo os drivers.

    Se alguém me puder ajudar agradeço imenso, este problema já me está a deixar exesperado. (especialmente por ter de fazer backups de >100GB de um lado para o outro por causa disto).

    Fiquem bem

    EDIT: Não referi em cima para não tornar mais confuso o texto, mas quando não conseguia aceder ao disco, a certa altura cada vez que tentava aparecia-me (ainda no boot do PC) vários quadrados de cor, um deles a piscar, aleatorios no ecran. Será que alguem andou a praticar voodoo com o meu PC? irra...
     
    Última edição: 31 de Março de 2005
  2. sapropel

    sapropel Power Member

    eu tenho uma audigy 2 player que quando instalo o windows xp com sp2 e drivers da grafica e depois drivers da placa de som, o pc crasha. solução? sacar os drivers mais recente do site da creative e instalar numa copia fresca do windows xp (antes de qq outros driverrs). resultou cmg.

    curiosamente isto só acontece com windows xp + sp2, antes dava para instalar na boa.

    fica bem
    []
     
  3. Shakawkaw

    Shakawkaw Suspenso

    Isso lixa-me um bocado porque tenho uma versão do WinXP já com os drvers e SP2 integrados. Vou tentar isso, mas vai em instalação fresca e num disco só para a experiencia.
    Mas alguma vez aconteceu-te uma coisa destas ao disco?
    isto é que me preocupa mais...
     
  4. sapropel

    sapropel Power Member

    mas repara, uma instalação fresca winxp + sp2 cmg resultou, o que não dava era winxp + sp2 + drivers grafica, aí é que crashava a instalar os drivers da placa de som, parece que as audigy gostam de ser as primeiras :P

    com o disco nunca me aconteceu nada, e inclusivé tenho várias partições. o que me acontecia era quase no final da instalação dos drivers, aparecer-me ecran azul e erros fatais e mais sei lá o que.

    boas sorte com isso
    fica bem
    []
     

Partilhar esta Página