1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Ajuda] Problemas com drivers

Discussão em 'Windows 7 e anteriores' iniciada por Rodriguez22, 14 de Janeiro de 2009. (Respostas: 4; Visualizações: 421)

  1. Boas,

    Ontem decidi instalar o Windows Vista Ultimate x86 no meu pc. Instalei as drives correctas que vinham com o pc e actualizei as restantes.
    Mas o meu problema é que não consigo entrar na internet. Já actualizei as drives referentes à lan e nada.
    O meu pc é o seguinte: Quad core 6600 a 2.4ghz uma motherboard intel dp35dp, 3gb de memoria a 667Mhz um disco de 320Gb euma gafica 8600gt.

    agradecia ajuda urgentemente sff

    Cumprimentos
    Rodriguez22
     
    Última edição: 14 de Janeiro de 2009
  2. redshot

    redshot Electromoderator
    Staff Member

    Boas, no canto inferior direito aparece lá o ícone de rede com a indicação que está ligada?

    Cumps
     
  3. aparece a dizer que está ligada, mas noentanto diz que está limitada e logo não consigo aceder a net.
     
  4. redshot

    redshot Electromoderator
    Staff Member

    Clica com o botão direito, e faz "Diagnosticar e reparar".

    O router está configurado para DHCP? Se não estiver, tens de inserir os IPs manualmente no computador.

    Cumps
     
  5. Quando chegar a casa vou tentar isso.
    Obrigado pela ajuda ;)

    cumpz
     

Partilhar esta Página