1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Problemas com o portatil

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por FCPedro, 1 de Julho de 2008. (Respostas: 7; Visualizações: 640)

  1. À uns dias ia a ligar o portátil e ele resolveu embirrar, ligava mas não avançava, apenas com a luz do ligado acesa e nada, ecrã preto. Desliguei e fui ao "técnico" que me diz que uma memoria estava a falhar troca memoria e prontos.

    Chego a casa, liga tudo normal e passado um tempo reinicia sozinho, volto a ligar e da um erro, blue screen acho que é assim que se diz, sobre a memoria :confused:
    Como se nao chegasse começou a encravar, encravanço geral rato e tudo!! >(

    Resolvi trocar as memorias de novo, e novamente liga tudo bem e voltam os erros, encravanços e reinicia-se sozinho. Saquei o Memtest e tive a ver as memorias, que nao acusaram nada passaram sem nenhum erro, então resolvi formatar o disco. Usei apenas uma memoria e o pc aguentou-se bem, hoje de manha pus a outra memoria e durou até agora a noite. Resolveu voltar a encravar e reiniciar sozinho.

    Tou um bocado virado para o calor, ás vezes acho que dava para fritar ovos aqui em cima:lol:

    Bem precisava de uma ajudinha e desculpem la a trabalheira, visto q isto deve ser um problema que ja devem estar fartos de ver.

    Nota: Se puser o portatil com uma memoria e sem estar ligado a tomada, ele funciona bem, pelo menos tem funcionado :confused:
     
  2. Boas amigo.

    Parece-me que podes ter aí varios problemas, que podem ser simples de resolver.
    O maior problema dos portateis é mesmo o aquecimento. Se o equipamento não estiver
    em garantia, e se forem um tipo com paciencia e jeito para coisas miudas, abre o portatil,
    sempre com muito cuidado e sem perder de vista de onde são as peças e os parafusos que
    vais tirando.

    Quando chegares ap cooler do CPU, remove-o e limpa-o bem com alcool, assim como o
    CPU em si. Limpa bem a ventoinha de refrigeração um um pincel, e colcoa massa témrica qb
    no CPU e vola a montar tudo.

    Em termos de memoria, tens de verificar se as memorias estão boas ou não, correndo
    um software de teste de memorias simples, como o memtest ou algo parecido.

    http://superdownloads.uol.com.br/download/90/memtest/


    este é um simples, mas existem na net outros melhores.

    normalmente um ecram azul no windows assim que um pc arranca (estando frio ainda)
    é sinal de avaria de um componente ou software mal instalado. Se nao instalaste nada
    ultimamente, deve ser avaria


    Um abraço

    [email protected]
     
  3. Instalei o everest, com uma memoria as temperaturas sao:
    HD - 41ºC
    Processador - 66ºC
    Ambiente GPU - 67ºC
    GPU - 74ºC
    Vou ter q ver com duas, pois os problemas surgem quando estão as duas.

    Boas [email protected], obrigado pela resposta, sim o pc ja nao está na garantia, logo posso desmontar isto tudo :D
    Quanto às memorias, ja tinha usado o memtest e as memorias estavam bem, passaram no teste. O erro so aparecia quando o pc já tava ligado à um tempo e não penso que seja software, pois nao tinha instalado nada.
     
    Última edição: 1 de Julho de 2008

  4. Ainda cheguei a ler o 1º post, antes de alterado, e posso-te responder que so terias mais
    temperaturas (mais dados) se o teu portatil tiver mais sensores instalados, como por
    exemplo a da board.

    O facto de colocares mais uma memoria não deverá alterar as temperaturas.
    Outra questão. Se ja testaste as duas memorias e estão ambas boas, e se o teste
    foi feito no proprio portatil com as duas memorias colocadas (poderia ter sido com uma
    colocada de cada vez), parece ser mesmo problema de aquecimento. Vai monitorizando
    as temperaturas. Poe um jogo a correr que isso dispara num instante. :007:

    Um abraço... e vai dando mais dados

    [email protected]
     
  5. Fiz um teste em separada, às 3 (duas que vinham, mais uma que foi a q me "deram", em vão pelos vistos :mad:). E depois fiz um teste com duas juntas (uma q já vinha mais a q me "deram") e deu tudo normal.
    Quanto às temperatura à pouco fiz um teste de 5min, com o everest, e a temperatura do cpu chegou aos 81ºC.

    Se o problema for a temperatura, basta fazer o que disseste??
     
  6. Pode não resolver. Explicando melhor.

    Se o problema for aquecimento (o que parece ser) pode ser do CPU ou não.
    (GPU, HDD, etc etc. Existem outras possibilidades).
    Mas na grande maioria das vezes é. Pode não resolver se a ventoinha estiver
    gripada e nao apenas suja, o que pode ser visto se nao rodar pura e simplesmente
    ou se rodar demasiado devagar para nao conseguir refrigerar o suficiente, mas
    qualque casa de electronica (componentes) vende-te uma fan para isso, basta
    levares a fan.

    Aconselho a limpeza do CPU e colocação de massa termica. Um tubinho (tipo
    seringa pequena) chega e sobra.

    O maior problema por vezes é que o pessoal aperta demasiado com os CPU's, ou
    por overclocking ou por estarem a sobreaquecer, e insiste-se a trabalhar nessas
    condições. Não estou a dizer que é o caso, mas por vezes o CPU vai-se. Ou
    avaria de vez, ou começa a ter comportamentos erraticos pois alguns dos transistrores
    minusculos ja foram.


    tenta a limpeza e vai dando noticias, pois ajudará de certeza.

    um abraço

    [email protected]
     
  7. Tou a ver...
    Bem vou então limpar isto, obrigado pelas info ;)
    O problema agora vai ser abrir isto, nao podia tar mais apertado.
     
  8. Já não percebo nada..
    Ontem tive só com uma memoria e o portatil esteve bem, sem problemas. Hoje pus a outra memoria e o computador já encravou 2 vezes, as temperaturas eram mais-o-menos as mesmas de ontem:
    - HDD: 45
    - Processador: 71
    - Ambiente GPU: 66
    - GPU: 76

    Já ponho em duvida que o problema seja as temperaturas...

    Nota: Andei a fazer Undervolting, sempre é uma ajuda para baixar as tempes
     

Partilhar esta Página