1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda - Problemas Gráficos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por C3rvas, 25 de Junho de 2008. (Respostas: 8; Visualizações: 623)

  1. Epá, isto já dura a algum tempo, mas agora tem vindo a piorar a cada momento.

    Sempre que passo mais de 5min a jogar um jogo os gráficos ficam todos marados (desculpem a linguagem rudimentar, mas não percebo muito disto).
    Isto ta-se a tornar bastante frustrante e a parte mais estranha é que se eu fizer Alt+Tab (minimizar :P) e voltar a restaurar os graficos ficam bons, mas passado uns segundos voltam a piorar. Então se for um jogo com grande velocidade tipo GTA fica impossivel.

    Vou mostrar algumas imagens para conseguir passar melhor o meu problema. (Desculpem a imagem grande)
    http://img47.imageshack.us/img47/7139/wowscrnshot062508000352vo0.jpg


    [​IMG]


    Agradecia a ajuda.
    C3rvas.
     
    Última edição pelo moderador: 25 de Junho de 2008
  2. almirocs1.6

    almirocs1.6 Banido

    Ja viste as temps?? E os drivers quais sao?? isso aconteciame com o jogo X||| na minha 6200!! Mudei de drivers voltou ao normal!
     
  3. dearxz3vil

    dearxz3vil Power Member

    ve se fica muito quente parece ser isso mas se continuar deves comprar uma placa grafica nova
     
  4. redshot

    redshot Electromoderator
    Staff Member

    Isso são artefactos da gráfica. Overclock a mais, se tiveres, ou mesmo a temperatura da gráfica. Usa o Everest para verificares.
     
  5. dearxz3vil

    dearxz3vil Power Member

    sim isso e capaz de funcionar
     
  6. Por acaso isto costuma acontecer quando tou com o portatil muito tempo ligado. (sim, eskeci.m de dizer que era um portatil).

    Mas as vezes isto acontece (com menos frequencia) com o portatil ligado a menos de 10min.

    Que faz o Everest?
     
  7. almirocs1.6

    almirocs1.6 Banido

    o everest serva para veres as temperaturas do teu pc!! Cumps
     
  8. dearxz3vil

    dearxz3vil Power Member

    ahhh entao e portatil e qual?
    deve ser do cooling dele e isso meu amigo nao ha nada a fazer xD
     
  9. É um Fujitsu Siemens Amilo PI 1536. (tenho.o a 1 ano e meio)

    Ele nunca teve este problema, so começou a coisa de 2 meses.

    (ainda ta dentro da garantia)
     

Partilhar esta Página