1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

[Ajuda] PS3 Media Server

Discussão em 'Retro / Legacy / Arcade' iniciada por epilifalerav, 4 de Agosto de 2009. (Respostas: 24; Visualizações: 8534)

  1. epilifalerav

    epilifalerav Power Member

    Não consigo que o PS3 Media Server se conecte à minha PS3, apresenta o seguinte erro:

    [main] TRACE 15:18:29.125 Using address /192.168.2.3 found on network interface: name:eth0 (Realtek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC - Miniport do agendador de pacotes) index: 2 addresses: /192.168.2.3;
    [main] TRACE 15:18:29.125 Created socket: /192.168.2.3:5001
    [main] TRACE 15:18:29.125 FATAL ERROR : Unable to bind on port: 5001 cause: Address already in use: bind
    [main] TRACE 15:18:29.125 Maybe another process is running or hostname is wrong...
    [main] TRACE 15:18:29.125 Some serious errors occurs...



    Alguem me consegue dar uma ajuda?


    Obrigado :beerchug:
     
  2. Anistruk

    Anistruk I folded Myself

    Boas

    Não tenho a certeza porque só comecei a mexer na PS3 à 3 dias! Mas já liguei o PS3 media server na boa...

    Tenta em Configuração Geral, mudar a porta 5001 para outra a ver se te dá o mesmo erro. Onde diz Forçar Porta do Servidor.

    Abraço
     
  3. MallaK

    MallaK Power Member

    Melhor maneira é pores ip fixo na ps3 e po-la em dmz assim garantes o acesso a ela por todas as portas, pelo erro k te deu axo k deves ter ips duplicados já que diz "Address already in use"

    Ve as configuraçoes dhcp do router e no fim tenta pingar a ps3. Para poderes usar media server tens k ter essa opçao actva na ps na area de rede
     
  4. epilifalerav

    epilifalerav Power Member

    vivas,

    Obrigado pelas ajudas :)

    alterei a porta e já correu tudo a 100%


    Obrigadão :beerchug:
     
  5. n_jalves

    n_jalves Power Member

    boas,

    comprei um netgear da zon wifi, tudo configurado pc a funcar rede wifi tambem, consigo entrar na net na ps3, tudo tranquilo

    ja tinha ouvido falar do mediaserver instalei no pc e estou as cabeçadas para por isto a funcionar!!

    da-me sempre este erro, ou seja, a ps3 nunca é encontrada...

    [​IMG]

    AJUDEM-ME

    cumps

    rastreamento aparece isto :

    [main] TRACE 19:06:13.921 Starting Java PS3 Media Server v1.10.51
    [main] TRACE 19:06:13.921 by shagrath / 2008-2009
    [main] TRACE 19:06:13.921 http://ps3mediaserver.blogspot.com
    [main] TRACE 19:06:13.921 http://code.google.com/p/ps3mediaserver
    [main] TRACE 19:06:13.921
    [main] TRACE 19:06:13.921 Java 1.6.0_15-Sun Microsystems Inc.
    [main] TRACE 19:06:13.921 OS Windows XP x86 5.1
    [main] TRACE 19:06:13.921 Encoding: Cp1252
    [main] TRACE 19:06:13.937 Temp folder: D:\DOCUME~1\JOO~1\DEFINI~1\Temp\javaps3media
    [main] TRACE 19:06:13.953 AVISynth not found! Transcoder profile AviSynth/FFmpeg will not be used!
    [main] TRACE 19:06:13.953 Registering transcoding engine FFmpeg Audio
    [main] TRACE 19:06:13.968 Registering transcoding engine MEncoder
    [main] TRACE 19:06:13.968 AVISynth not found! Transcoder profile Avisynth/MEncoder will not be used!
    [main] TRACE 19:06:13.968 Registering transcoding engine MPlayer Audio
    [main] TRACE 19:06:13.968 Registering transcoding engine MEncoder Web
    [main] TRACE 19:06:13.968 Registering transcoding engine MPlayer Video Dump
    [main] TRACE 19:06:13.968 Registering transcoding engine MPlayer Web
    [main] TRACE 19:06:13.968 Registering transcoding engine TsMuxer
    [main] TRACE 19:06:13.968 Registering transcoding engine Audio High Fidelity
    [main] TRACE 19:06:13.968 Executable of transcoder profile VideoLan Audio Streaming not found!
    [main] TRACE 19:06:13.968 Executable of transcoder profile VideoLan Video Streaming not found!
    [main] TRACE 19:06:13.968 Registering transcoding engine FFmpeg DVR-MS Remux
    [main] TRACE 19:06:14.000 Registering transcoding engine Raws Thumbnailer
    [main] TRACE 19:06:14.000 AviSynth in not installed ! You cannot use avsffmpeg as transcoding engine !
    [main] TRACE 19:06:14.421 Scanning network interface eth0 / Realtek RTL8169/8110 Family Gigabit Ethernet NIC - Miniport do agendador de pacotes
    [main] TRACE 19:06:14.421 Using address /192.168.0.11 found on network interface: name:eth0 (Realtek RTL8169/8110 Family Gigabit Ethernet NIC - Miniport do agendador de pacotes) index: 2 addresses: /192.168.0.11;
    [main] TRACE 19:06:14.421 Created socket: /192.168.0.11:5001
    [main] TRACE 19:06:14.437 Sending ALIVE...
    [Thread-4] TRACE 19:06:14.437 Starting DLNA Server on host 192.168.0.11 and port 5001...
    [main] TRACE 19:06:14.453 Using following UUID: 1f9f1e48-89d3-3e24-b7dc-73e7fa70be9a
    [main] TRACE 19:06:14.453 java.net.BindException: Cannot assign requested address: Datagram send failed
    [main] TRACE 19:06:14.453 at java.net.PlainDatagramSocketImpl.send(Native Method)
    [main] TRACE 19:06:14.453 at java.net.DatagramSocket.send(Unknown Source)
    [main] TRACE 19:06:14.453 at net.pms.network.UPNPHelper.sendMessage(UPNPHelper.java:167)
    [main] TRACE 19:06:14.453 at net.pms.network.UPNPHelper.sendAlive(UPNPHelper.java:98)
    [main] TRACE 19:06:14.453 at net.pms.PMS.init(PMS.java:412)
    [main] TRACE 19:06:14.453 at net.pms.PMS.get(PMS.java:865)
    [main] TRACE 19:06:14.453 at net.pms.PMS.main(PMS.java:927)
     
    Última edição: 7 de Agosto de 2009
  6. bansheefreak

    bansheefreak Power Member

    Bem aproveito este topico para por a minha duvida..

    Estava com bastantes dificuldades a ligar a ps3 ao mac.
    Mas lá consegui ligar tudo, mas teve que ser com cabo e não por Wifi.

    Mas agora tenho um problema.

    Mesmo com a Mac ligado ao router por cabo para a ligação ser mais rapida certos filmes em 1080p (7gb) quando estão a dar na PS3 começa a soluçar..

    A minha duvida é:

    Se o Mac não têm potência suficiente para converter o filme e passar para a PS3 Cpu: 2.0ghz/ 2GB Ram

    Ou se depende da velocidade da net, tenho ZON e têm estado com problemas, não passa dos 7mb..

    Espero que o problema seja da net porque é o mais facil de resolver...


    Se alguem me poder ajudar...
     
  7. Anistruk

    Anistruk I folded Myself

    O problema dos filmes a 1080p não é do Mac nem na Net... é do wireless! A velocidade do wireless é mt baixa para fazer streaming, testa por cabo que vais ter melhorias!

    Abraço
     
  8. Anistruk

    Anistruk I folded Myself

    Estranho... tens o Java instalado no pc??
     
  9. sKyer_xD

    sKyer_xD Power Member

    Uma questão, para utilizar as funcionalidades do media server é preciso ter o pc ligado?
     
  10. Pinto55

    Pinto55 Power Member

    Sim.
     
  11. Eu tenho exactamente o mesmo problema, com o mesmo router!>(
     
  12. inguinha

    inguinha Power Member

    Confiram se têm UPnP activado no router e na PS3, eu tinha-me esquecido de habilitar isso no router e não dava.

    Se têm na mesma rede, instalem a última versão do JAVA e um bom pacote de codec's, dá sempre jeito e confiram as Firewall's.

    Já agora, se tiverem windows, conseguem ver o servidor do Windows Media Player? Se não conseguirem é provável que seja mesmo o UPnP.
     
  13. Boas


    Tenho o w7 e ontem finalmente csg fazer com que a ps3 fosse detectada, mas passado alguns minutos(sem fazer nada) dx novamente de detectar, aguem me pode ajudar?


    Tenho o router original da clix, firewall nao esta a interferir, e nao estou a ver onde possa estar o problema=(


    Ja tentei a porta tipo(50012 axo eu) e nada.....


    Cumps
     
  14. lusoWOLF

    lusoWOLF Power Member

    boas pessoal, já pesquisei mas não encontrei solução, então a minha situação é a seguinte.

    Comprei um router huawei d100 para partilhar a minha net BL por toda a casa. agora tenho as coisas assim:

    xbox 360 -> D100 - Cabo Ethernet
    PC -> D100 - Wireless

    como é que faço para a X encontrar o meu portatil? para poder aceder ao PS3 media server e consequentes ficheiros do meu PC?

    cump's
     
  15. The WolfMan

    The WolfMan 1st Folding then Sex

    o ps3 media server também funciona na 360?

    Tenho um problema com o meu. O meu pai quer ver filmes através do ps3 media server, mas os filmes andam sempre aos saltos. Ou seja, o meu pai está a ver a apresentação e o filme salta para o minuto 5 por exemplo, e isto está sempre a acontecer.

    Se eu aceder no XMB à pasta transcode, e se seleccionar a opção [No enconding] o filme está bom (e não tem legendas).

    Ao inicio eu pensei que o problema fosse das legendas, mas se se for a tentar um filme já visto (e que deu na perfeição) o mesmo volta a acontecer (os ditos saltos).

    Alguém sabe o que será? Está tudo ligado por cabo.

    P.S. Curiosamente ando a ver uma série com o meu irmão (720p) e nada disso acontece.
     
  16. lusoWOLF

    lusoWOLF Power Member


    já funciona na X à bastante tempo, pelo menos desde que tenho x... e já lá vai quase um ano.

    teu pai deixa o media server fazer o buffering? já experimentaste com outro motor de transcode? é que eu às vezes tinha desses problemas mas depois mudei de motor de transcode e deixei de ter problemas, agora já não me lembro é o qual exactamente
     
  17. The WolfMan

    The WolfMan 1st Folding then Sex

    Ele já experimentou a parar para carregar o buffer, mas nada. Mas quando existem problemas de bitrate, o filme vai tendo paragens mas continua na mesma cena, não dá saltos de 5 minutos --'

    O Transcoder de pre-definição é o MEncoder, recomendas trocar para qual?

    Isso da Xbox, o que é que aparece no media server? ''Ps3 encontrada? :P'' E os mkv's tb funcionam na 360?
     
  18. lusoWOLF

    lusoWOLF Power Member

    acho que pûs o TsMuxer
    Não, aparece Xbox 360 found. Com uma imagem duma xbox 360

    cump's
     
  19. lusoWOLF

    lusoWOLF Power Member

    Help?
    precisava memso disto :(
     
  20. The WolfMan

    The WolfMan 1st Folding then Sex

    O teu portátil (presumo que tenhas vista ou 7) está definido para se deixar ver na rede?

    Vou experimentar, bgd :)
     

Partilhar esta Página