1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda - Rede doméstica?

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por takumi_vng, 14 de Fevereiro de 2009. (Respostas: 22; Visualizações: 4219)

  1. takumi_vng

    takumi_vng Power Member

    Boas a todos,

    Estou com uma pequena dúvida em relação à utilização da minha rede doméstica... Tenho tomadas RJ45 em todas as divisões da minha casa. Por sua vez, tenho uma central onde todas estas tomadas se juntam...

    A minha questão é a seguinte, como é que eu posso ter rede em todas as tomadas? Tenho de ligar um router na central? Em qual tomada?

    Desde já muito obrigado, cumps,
     
  2. takumi_vng

    takumi_vng Power Member

    Boas...

    A caixa central para onde todas as tomadas RJ45 das várias divisões convergem, é uma ATI Telecomunicações.

    [​IMG]

    Será que tenho de instalar um router ou a própria caixa já é um router?

    Alguém me pode ajudar?

    Obrigado,
     
  3. varejo

    varejo Power Member

    Boas, as tomadas RJ45 que estão no ATI são as que vão ás tomadas da casa ou seja tomada 1 corresponde á tomada RJ45 na sala, etc., para colocar todas as tomadas com ethernet era retirar os chicotes todos e colocar 1 chicote de cada tomada do ATI a ligar ao router, cada tomada no ATI tem 2xRJ45 mas é a mesma coisa (entrada saida) em termos de telefone, e o chicote que está ligado ao OP1 era retirar e colocar o cabo RJ12(rj11) ADSL para o modem/router.

    resumindo as tomadas que queres com ethenet ligam directamente ao router e as que forem com telefone ficam ligadas em cascata expto as que são para ethernet.

    p.s o modem/router pode ficar dentro do ATI.

    se ficarem tomadas com telefone, ligas o cabo adsl do modem/router á ultima tomada com telefone do ATI!!!



    alguma duvida apita!!
     
  4. takumi_vng

    takumi_vng Power Member

    Bom dia,

    Desde já obrigado pela resposta.

    Se percebi o que me estás a dizer, se quero ter rede de dados (LAN) numa divisão, tenho de ligar um cabo RJ45 da ATI ao router (Equipamento Activo).

    Por acaso os senhores da Cabovisão quando foram lá a casa instalar a televisão e o telefone, ficaram bem impressionados com a caixa.

    Outra questão, tenho duas tomadas RJ45 na sala onde numa está ligado o telefone, na outra tomada posso ter LAN, ou não?

    Se calhar, quando tiver oportunidade, vou tirar umas fotos à caixa e às ligações para ver se me consehuem ajudar melhor...

    Cumps,
     
  5. jepetto

    jepetto Power Member

    Exactamente
    Cada tomada de cada divisão liga (através da ATI) a uma porta RJ45 do router.
    Por exemplo, se tiveres 2 tomadas no escritório fica
    Escritório tomada 1 -> ATI tomada 7 -> router porta 3
    Escritório tomada 2 -> ATI tomada 8 -> router porta 4
    etc...

    (Na ATI uma tomada 7 fica vazia e uma tomada 8 também, porque na ATI cada LAN tem 2xRJ45, com disse o varejo)


    A tomada onde queres LAN tem que ligar ao router (ATI -> router). (E novamente, esta LAN fica com uma tomada vazia na ATI).
    A tomada onde queres telefone ligas na ATI em cascata com uma outra tomada de telefone. (São os chicotes que se vêem na imagem que postaste)

    Espero não ter complicado...
     
  6. takumi_vng

    takumi_vng Power Member

    Boas,

    Muito obrigado pela ajuda...

    Como ainda não estou a morar lá em casa a 100%, vou tentar isso no fim de semana... caso não consiga eu volto... :lol:

    Só mais uma questão, lá na caixa tem as tomadas e a localização de cada uma delas, supostamente, como posso ter a certesa dessa localização?

    Cumps,
     
  7. jepetto

    jepetto Power Member

    Uma forma fácil é ligares um PC/Portátil à tomada na divisão da casa e ligas a tomada da ATI ao router. Se as tomadas (da divisão da casa e da ATI) estiverem ligadas uma à outra o router vai dizer-te que está algo ligado naquela porta. Se o router não assinalar a ligação tenta as restantes tomada da ATI.

    Para não andar com Portáteis e routers às costas eu tenho um dispositivo que testa continuidades (pode ser um multímetro). Para ser mais fácil arranjei 2 chicotes com 1 ficha RJ45 numa das pontas...
    Como nem toda a gente tem um multímetro em casa não vou entrar em pormenores... (mas se pagarem direitos de autor eu divulgo a minha técnica :D)

    Espero não ter complicado...
     
  8. takumi_vng

    takumi_vng Power Member

    Boas...

    Obrigado pela ajuda e já agora podias divulgar a técnica... :lol:
    Cumps,
     
  9. varejo

    varejo Power Member

    Boas, eu divulgo a técnica dele:

    se não tens LAN tester, mas tens 1 multimetro que mede continuidade, com 1 chicote RJ45 cortado ao meio, numa ponta descarnas os fios juntas todos (curto-circuito).
    na outra ponta descarnas e deixas separados, depois com as pontas do multimetro depois de colocado a medir continuidade (com beep ou não) metes por exemplo no azul 1 ponta e no verde a outra ponta do multimetro, se apitar já sabes qual é a tomada correspondente.

    outro metodo arcaico é na mesma com a metade descarnada fios separados (esquece a dos todos juntos), tiras os chicotes todos do ATI e o chicote que tá no OP1 a outra ponta liga na tomada sala, depois vais á sala com a ponta descarnada colocas o multimetro nos fios branco/azul e no azul, metes o multimetro a medir corrente continua se der +- 46volts é essa a tomada!!!;)
     
    Última edição: 20 de Fevereiro de 2009
  10. Boas noites,

    Peço imensa desculpa, mas mesmo depois de ler estes posts fiquei com algumas duvidas.

    Tenho uma ATI e vou passar a explicar o que foi feito aqui em casa pelos tecnicos do MEO e não ficou a funcionar.

    Ligaram um cabo RJ45 a tomada da sala e descarnaram a outra ponta para fazer um "RJ11" e um "RJ45" para poder ligar ao router na DSL e PORTA Ethernet 1 respectivamente.

    O que acontece é que quando ligo o PC a uma tomada RJ45 o MEO deixa de funcionar... e inclusive nao fica com IP nem parece comunicar, ( Isto acontece mesmo sem usar o MEO, ou seja se não usar o RJ11 e usar um cabo de rede normal ligado ao router e ligado a porta RJ45 da sala ) não era suposto distribuir o sinal pelo resto da casa?

    O telefone funciona nos mesmos cabos da rede normal ethernet? Tem de ser ligações aparte?

    Por favor tentem esclarecer este assunto, pois nao sei se é o ATI que está mal ligado e tenho de reclamar.

    Obrigado a todos.
     
    Última edição: 14 de Julho de 2009
  11. varejo

    varejo Power Member

    Tens de explicar isso melhor... na tomada da sala tens um cabo RJ45 ligado á tomada, e na outra ponta do cabo tens uma RJ45 e uma RJ11 cravadas??

    a RJ11 liga ao router MEO e a RJ45 liga na ethernet do router???

    como estão as ligações no ATI, a tomada no ATI que vai para a sala o que tem ligado?

    p.s por norma os cabos tanto servem para ethernet ou telefone.... fazer essa invenção das 2 fichas no mesmo cabo não é "legal" mas funciona se for bem feito!!

    p.s.1 para distribuir o sinal de ethernet por varias tomadas no resto da casa tens de ter um switch no ATI, se for só para um pc não é necessario!
     
    Última edição: 15 de Julho de 2009
  12. Ui... Se é "legal" ou não, não faço ideia... Foram os proprios técnicos que o fizeram.
    Eu não percebo nada disto... Só sei que a ATI tem 8 butões que se podem rodar para numeros.. 1.2.3.4.5.6.OFF Sendo que estao todos no 1. Se colocar noutro numero o router do meo deixa de receber sinal de internet e broadband.

    Sim eles na tomada da sala ligaram uma RJ45, e na outra ponta descarnaram e fizeram um RJ11 e os outros pares ligaram numa RJ45... De qualquer das formas essa tomada RJ45 nao pisca quando está ligada no router!...

    Não era suposto esse router do MEO receber do RJ11 e estar a "reinjectar" o sinal pelo RJ45 na ethernet?

    E que as minhas tomadas na casa so teem um RJ45 e não dois... para poder fazer o retorno...


    Abraços e desculpem o facto de não perceber mto.
    Agradeco a vossa ajuda.
     
  13. varejo

    varejo Power Member

    Então no cabo para o router colocaram RJ45 + RJ11 e no ATI apenas tem o botão e a ficha RJ45 a encaixar na tomada RJ45 ao lado do botão correspondente?? mais nada?


    se for só isso esses gajos não sabem o que fazem!!!
     
  14. Sim... eles nao ligaram a ATI mas sim na tomada da sala. O ATI so tem 8 ligacoes RJ45... cada um com 1 cabo ligado e um botao rotativo.

    Como se deve fazer?

    Abracos

    PS: O meu ATI é mto neste genero: [​IMG]
    Mas com menos portas...
     
    Última edição: 16 de Julho de 2009
  15. varejo

    varejo Power Member

    tens o router na sala... onde e quantos pc´s queres em rede???


    p.s esses gajos não sabem o que fazem...
     
    Última edição: 16 de Julho de 2009
  16. Sim, o router eles puseram na sala, com a tal ligação derivada que falei em cima do RJ11 ligado ao DSL do router, o RJ45 ligado ao ethernet (que supostamente faria a reinjeccao do sinal na rede) a outra ponta é um RJ45 normal ligado na tomada da parede da sala...

    Fico a espera de ideias para solucionar isto.

    Pretendia rede em todas as tomadas à excepcao do corredor e cozinha ( onde possivelmente ficará o telefone visto que é portatil ).

    PS: O modem estar na sala é opcional, posso vir a coloca-lo junto ao ATI se for necessário.
    PS2: Não consigo abrir a parte de dentro do ATI pois falta-me uma chave especial... (tens uns parafusos marados).

    Abraços
     
  17. varejo

    varejo Power Member

    Quantas portas de ethernet tem o router???


    se só tiver 1 saida, só podes ter um PC ligado... para mais pc´s só montando um switch!!
     
  18. Tenho 3 routers wireless... todos com 4 ou mais portas... gostaria de saber é como mudar as ligacoes no ATI visto que nao sei como o colocar a funcionar devidamente...

    Abraços
     
  19. varejo

    varejo Power Member

    Então 1º diz-me o que queres fazer ao certo para te dizer como fazes... quantos pc´s... com ethernet por cabo... tomadas com rede etc.!!
     
  20. Preciso de rede na sala, e nos 3 quartos. A cozinha e o corredor podem ficar com as tomadas com telefone apenas.

    Sendo assim como posso configurar a coisa? :)


    Obrigado
     

Partilhar esta Página