1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

(Ajuda) rede em casa.

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por cfc_tiago, 12 de Abril de 2009. (Respostas: 13; Visualizações: 1231)

  1. cfc_tiago

    cfc_tiago Power Member

    Boas.

    Recentemente comprei um router de wireless smcwbr14-g2 pois tenho 2 pc´s por casa e queria que os 2 tivessem ligados a net.
    Liguei os cabos todos bem do modem Motorola ao router e do router por rj45 ao meu pc e o outro pc tem um receptor de wireless smc ez connect g.
    Já segui todos os passos indicados na folha de instalação do modem mas há uma coisa que me confunde que diz para colonar o Mac address. E ai congelo e não sei que fazer.
    por vezes quando faço um reset lá consigo apanhar eu net mas a conexão de wireless nem por sombras.

    ajudas?
    Material utilizado é o seguinte:
    [​IMG]

    [​IMG]
    [​IMG]

    Obrigado.
     
    Última edição: 12 de Abril de 2009
  2. cfc_tiago

    cfc_tiago Power Member

  3. bruncamps

    bruncamps Power Member

    Tens de te explicar melhor. Não precisas de configurar nada relativo a MAC's.
     
  4. BlueMek

    BlueMek Power Member

    De facto, não é obrigatório para funcionar. No entanto podes ver o endereço MAC.

    Vais à linha de comandos do windows e escreve "getmac" (sem as apas)
     
  5. cfc_tiago

    cfc_tiago Power Member

    obrigado pelas respostas :D
    então como é que eu posso configurar a minha rede sem nada de mac´s address?

    faço um reset ao modem wireless e ele não me apanha net por cabo no meu :s e depois penso que o problema seija do modem motorola mas tbm faço um reset e continua na mesma...

    com o windows a procurar problemas ele diz-m isto. :(
    [img=http://img207.imageshack.us/img207/859/semttulot.jpg]

    obrigado..
     
    Última edição: 14 de Abril de 2009
  6. bruncamps

    bruncamps Power Member

    Primeiro faz reset ao modem por cabo e liga-o ao teu PC para verificar se funciona a ligação à internet. Depois disso, liga o modem ao router wireless, e entra na página de configuração deste. Para tal, abre o browser (Internet Explorer, Firefox, etc) e acede à página de configuração através do IP que deverá ser http://192.168.1.1 ou http://192.168.2.1. Neste página verifica as informações relativas à internet que é denominada por WAN.
     
  7. cfc_tiago

    cfc_tiago Power Member

    Já fiz o que escreveste mas continuo na mesma.

    No wan settings aparece-me uma entre dynamic ip address e outras opções mas a dynamic ip address é a correcta e no more configuration está uma coisa para colocar o host name e o Mac address que é o do meu pc (igual ao que aparece na linha de comando “getmac”)
    E ando nisto a patinar em seco :s agúem têm um router parecido com o meu ou sou o único infeliz.

    Agora o maximo que consigo é isto:http://img177.imageshack.us/img177/3049/semttulog.jpg
     
    Última edição: 15 de Abril de 2009
  8. H3llSP4wN

    H3llSP4wN Power Member

    tens o motorola ligado á porta wan do router?
     
  9. cfc_tiago

    cfc_tiago Power Member

    sim. como normal.
     
  10. sir_arrentela

    sir_arrentela Power Member

    O que é que o DNS do router esta a fazer com 192.168.2.1 ?????

    Poe no DNS do router 208.67.222.222 ou entao obter automaticamente o DNS...

    Por isso e que nao tens net.

    Pois tens ip , o problema e o DNS.
     
  11. cfc_tiago

    cfc_tiago Power Member


    para meter o dns automaticamente não consigo e com esse padrão (208.67.222.222 ) tambem não consigo fazer nada. :s
     
  12. cfc_tiago

    cfc_tiago Power Member

  13. ThatsMe

    ThatsMe [email protected] Member

    O DNS tem que estar automático.
     
  14. cfc_tiago

    cfc_tiago Power Member

    Não encontrei nenhuma coisa para meter o dns automático. :S

    Mas já consegui meter o bichinho a trabalhar não como fiz (não fiz nada) limitei-me a chegar a casa e ligar o modem ao router para testar mais umas ligações e sem mecher depois em config nenhuma ele já tá bom. talvez fosse com as configs que o sir_arrentela disse. não sei mesmo.

    Obrigada a todos

    Já agora vou deixar aqui uma ajuda retirada de outro forum.



    A primeira questão que tenho é se ligavas os dois pc's à net usando apenas o Thomson antes de teres comprado o router, se a resposta for sim, então muito provavelmente essa "ligação de área local 2" refere-se à conexão do teu desktop ao Thomson através da porta USB. Isso só vai desaparecer quando desinstalares o software do Thomson do teu desktop.

    A segunda questão é saber exactamente o que queres fazer, que segundo o que percebi é algo como isto:

    [internet]X_____[Thomson]
    (porta Ethernet)
    |
    (porta WAN)
    [SMC Router] . . . . . . . . . [Portátil]
    (porta LAN1)
    |_______________[Desktop]

    (Pontos é uma ligação via wireless, traços via cabo Ethernet)

    Se for este o caso a primeira coisa a fazer é ligar todos os cabos, todos os PC's ir às propriedades de ligação do dos dois pc's -> TCP/IP -> e seleccionar "Obter automaticamente o endereço IP e o servidor de DNS" depois aceder à pagina do SMC usando o desktop.

    WAN:
    Visto que já tinhas net através do SMC (apesar de ser só num pc) sabes que pelo menos o menu WAN do smc deve estar bem configurado.

    LAN:
    Agora vais ao menu LAN e defines o "IP address", por defeito é o 192.168.2.1 "IP Subnet Mask" tb pode ficar com o valor por defeito 255.255.255.0 "DHCP Server" escolhe "enabeled". Lease time pode ficar tb por defeito "two days"
    Agora no "IP Address Pool" vais por 192.168.2.110 em cima e 192.168.2.120 em baixo. (isto permite que até 10 IP's sejam atribuídos automaticamente aos pc's que se conectem à tua rede, tu podes não usar isto, mas é bom manter activo para resolução de problemas de rede ou para o caso de aparecer alguém com uma PSP ou um Iphone em tua casa [​IMG]

    WIRELESS:
    » Channel and SSID
    Aqui das um nome à tua rede e deixas o "SSID Broadcast" em "enabeled"
    » Access Control
    "Enable MAC Filtering" escolhes "NO"
    » Security
    Escolhes WPA depois vais ao menu WPA e escolhes "Pre-shared Key" "Passphrase" e pões uma password de rede (PS isto não é a configuração mais segura, é apenas a mais simples com alguma segurança)

    Tens sempre de salvar as configurações dentro de cada pagina do router.

    Depois disto tudo fazes uma busca de redes wireless com o portatil, e ligas-te à tua rede com a password que escolheste e se tudo correu bem já tens internet nos dois PC's

    Se quiseres aconselho a usares a opção de IP manual nas propriedades da ligação em vez de obter automaticamente, mas apenas no desktop, configura da seguinte forma:
    IP:192.168.2.101
    sub rede:255.255.255.0
    gateway:192.168.2.1

    DNS: se não souberes os do zon podes dar o ip do router (192.168.2.1) mas é melhor pores os da zon

    Espero que te ajude [​IMG]
     

Partilhar esta Página