1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda relativamente ao windows explorer

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por M1gas82, 10 de Fevereiro de 2007. (Respostas: 5; Visualizações: 552)

  1. M1gas82

    M1gas82 Power Member

    Boas, minha gente.

    Eu já andei a procurar aqui no fórum e google sobre este assunto, mas ainda não encontrei nada que se encaixasse ao meu problema.

    Eu digo que o problema é o windows explorer (explorer.exe), mas o que se passa com o pc é que ele funciona relativamente sem problemas, até ao momento em que eu vou ao "meu computador" e tento aceder a uma das partições do disco (C: ou D: ). A partir daí não consigo fazer mais nada e no gestor de tarefas o explorer.exe não pára de consumir os recursos:'(
    Já tentei actualizar as drives da placa gráfica (nvidia), removi todos os codecs a ver se arrumava com o problema. Também não é spyware (o spy sweeper não acusou nada) e virus, o AVG diz que houve alteração no boot (C: ) e num dll no C:\windows\system32\...

    Se alguém puder dar uma ajuda era fantástico, pois a última coisa que queria fazer era formatar o disco...

    Edit1: Esqueci-me de mencionar anteriormente... O pc é 1 celeron a 1.7Ghz com 320mb de RAM com uma G-force FX5200. É que não sei se tais dados possam ser úteis...
     
    Última edição: 11 de Fevereiro de 2007
  2. Oluap

    Oluap Power Member

    Experimentaste fazer um chkdsk às partições com as duas opções activadas?
     
  3. luikki

    luikki Power Member

    coloca o cd na drive, vai a executar, escreve cmd, sfc /scannow e espera que o processo se conclua. se não resultar usa a consola de comandos do xp para fazeres "bootconfig / rebuild".
     
  4. M1gas82

    M1gas82 Power Member

    Bem, eu tentei fazer isso às duas partições a ver se resolvia algo. A partição C: fiz na boa e não acusou nada. Agora a D: (que tem mais de 60Gb), essa desisti de a fazer por demorou + de 1hora só para andar 1%...
    Mas no final não resolveu nada...

    o processo que sugeriste, por azelhice minha, a partir do momento que diz que um dll foi alterado e para utilizar o cd do xp, não soube o que fazer... Luikki, se pudesses fazer algo tipo um walkthrough :007:

    Entretanto, aconselharam-me a arranjar o partition magic para tentar resolver isso. Acham que valerá a pena?
     
  5. luikki

    luikki Power Member

    colocas o cd do xp na drive de cd´s/dvd´s, vai a executar, escreve cmd, sfc /scannow...
    e o processo deveria concluir-se sem a tua intervenção....
    o que é que acontece quando fazes o que te indiquei?
     
  6. M1gas82

    M1gas82 Power Member

    sim, tens razão...
    Pus agora o cd e fiz o sfc /scannow e está a processar... O que fiz da outra vez, foi por o cd só quando a protecção de ficheiros acusar o dll...
    Quando acabar o scan eu digo como correu...
    Obrigado pela ajuda e espero ter boas notícias sobre o pc...





    Bem, já tudo o que foi indicado aqui... E sem resultados. O problema mantém-se! :(
     
    Última edição: 11 de Fevereiro de 2007

Partilhar esta Página