1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Compara os preços de Smartphones das marcas mais populares:
    ASUS | Alcatel | Huawei | HTC | LeEco | LG | Meizu | Motorola | Nokia | Samsung | Sony | Xiaomi

Dual SIM [AJUDA] Samsung Galaxy Y Duos não navega na net em 3G

Discussão em 'Android' iniciada por kondlippe, 3 de Janeiro de 2013. (Respostas: 7; Visualizações: 1982)

  1. kondlippe

    kondlippe Power Member

    Viva,

    A minha esposa tem um Samsung Galaxy Y Duos com internet móvel da Vodafone.

    Acontece que quando liga o 3G consegue aceder ao Gmail e ao Facebook, mas se quiser navegar na internet não consegue. Dá sempre erro a carregar a página. :(

    Mas se ligar à net através do wi-fi, já consegue navegar na internet na boa.

    Alguém me sabe dizer qual é o problema?? Será alguma definição do telemóvel?? Acho estranho ter acesso à net (pois consigo consultar mails) e não conseguir abrir uma simples pagina de internet...

    Já o levei à Vodafone mas não me conseguiram dizer nada. Dizem que a internet móvel funciona correctamente... Fiquei na mesma. :(
     
  2. molaflex

    molaflex Power Member

    Experimenta colocar em modo avião (ficar a premir a tecla de bloqueio e escolher a opção), e depois voltar ao modo normal.

    Já dá? Acho que isso tem a ver com as sessões de dados mal encerradas ou assim... no meu Y PRO DUOS também acontece e é assim que costumo resolver..
     
  3. kondlippe

    kondlippe Power Member

    Não tenho o telemovel comigo agora mas logo em casa vou experimentar ;)
     
  4. renatocosta

    renatocosta Power Member

    Acotnece-me sem tirar nem pôr a mesma coisa com o meu G300. Fiz isso do modo de avião e nada :(
     
  5. molaflex

    molaflex Power Member

    Aguarda alguns momentos entre as transições... nada?

    Tens alguma app para ligar/desligar o 3G?
     
  6. renatocosta

    renatocosta Power Member

    Reiniciei o aparelho, voltei a colocar em modo de voo, esperei mais tempo até voltar ao modo normal e, voilá, já funcemina :)
    Obrigado!
     
  7. kondlippe

    kondlippe Power Member

    Ela usa o 3g watchdog. Mas já experimentei desinstalar o 3g Watchdog e fiquei na mesma. Nada de net com o 3G.
    Experimentei a tua sugestão, tendo mesmo desligado o telemovel antes mas, mais uma vez, não tive sucesso.

    Não sei porque mas ele não carrega os sites (a barra nem anda)....

    Tens mais alguma sugestão? ;)
     
  8. renatocosta

    renatocosta Power Member

    Engraçado que eu disse que o problema tinha ficado resolvido, e realmente ficou no browser Dolphin. Se usar o Firefox continua a não dar! Que estranho...
     

Partilhar esta Página