1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Sem Som. HDMI

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Nazrom, 25 de Julho de 2008. (Respostas: 19; Visualizações: 2415)

  1. Nazrom

    Nazrom Power Member

    Boas!

    Ontem instalei a Sapphire HD4850 mas a partir dai fiquei sem som! Gostava de saber como posso resolver isso!
    Eu penso que tenho de arranjar um adaptador HDMI que de para ligar ao Audio, para ligar as colunas e assim..

    Nos dispositivos de audio a barra diz que esta a dar som mas é como que simplesmente as colunas nao estivessem ligadas! Existe algum adaptador como o que eu disse?

    Cumpz
     
  2. CarlosA

    CarlosA Suspenso

    Ficas-te sem som ?? mas tens a placa de som instalada? já viste no gestor de dispositivos?
     
  3. Scarecrow

    Scarecrow Power Member

    Como a HD4850 também funciona como uma placa de som, agora estás com 2 no teu computador, no painel de controlo->sons e dispositivos de aúdio, podes escolher qual a placa que utilizas para reproduzir o som no teu PC, como instalaste essa, deve ter "sobreposto" a configuração da tua placa de som "normal", podes alterar aí para voltares a ter som.

    Quanto ao HDMI não tenho a certeza.. mas sim, penso que há adaptadores para isso.

    Cumps
     
  4. Nazrom

    Nazrom Power Member

    Quando istalei a placa, no gestor so apareceu um dispositivo! Que é o da placa nova penso eu: Dispositivo De Saida Digital (HDMI).
     
  5. CarlosA

    CarlosA Suspenso

    Exactamente, desculpa mas não me expliquei bem muda a placa de som nos dispositivos de som..se não conseguires avisa
     
  6. Nazrom

    Nazrom Power Member

    Sim deve ter sobreposte porque agora so aparece la um dispositivo! Como e que altero?
     
  7. Scarecrow

    Scarecrow Power Member

    Nestas opções só consegues escolher o dispositivo HDMI? Ou a antiga continua a aparecer?

    [​IMG]
     
  8. Nazrom

    Nazrom Power Member

    Espera so um bocado é que isto é o Vista e nao tou abituado!
     
  9. Nazrom

    Nazrom Power Member

  10. Scarecrow

    Scarecrow Power Member

    É estranho.. devia continuar a aparecer o dispositivo antigo(mesmo no gestor).. eu no Vista sou um nabo total, não consigo ajudar muito..

    No painel da ATI não tem opção nenhuma para desactivar o som da 4850(talvez isso voltasse a activar a onboard)??

    Ou então só se quando a HD4850 foi instalada a onboard ficou disabled na BIOS.. mas isso parece-me improvável
     
  11. Jocker_Boy

    Jocker_Boy Power Member

    Não tens som em nada? nem no ambiente windows? Ou não tens som a reproduzir filmes?
    Tens o cabo HDMI ligado onde?
     
  12. Nazrom

    Nazrom Power Member

    Nao tenho som em mesmo nada! Nem quando aparece o simbolo do Windows quandoligo o pc!
    É mesmo como se tivesse as colunas desligadas mas estao bem ligadas disso tenho a certeza!
     
  13. Jocker_Boy

    Jocker_Boy Power Member

    Mas que ligações tens? Tens o HDMI ligado onde? Tu queres que o som saia pelo HDMI certo? Ou tas com algum cabo analogico?
     
  14. Scarecrow

    Scarecrow Power Member

    Pelo que percebi ele não tem ligação com o HDMI por agora(se tivesse, teria o som sem problemas), o objectivo era voltar a activar a placa onboard por agora.

    (Penso eu)

    Cumprimentos
     
  15. Nazrom

    Nazrom Power Member

    Eu sinseramente nao percebo muito disto! Como é que posso activer a placa onboard?

    Cumprimentos!
     
  16. Jocker_Boy

    Jocker_Boy Power Member

    Espera, acho que 1º tens que decidir por onde queres que o som saia?
    Pela onboard (Saida coaxial ou optica) ou pelo grafica (HDMI) ?
     
  17. Nazrom

    Nazrom Power Member

    Eu quero pela Onboard que é saida normal tipo phones e colunas certoo?

    é isso que quero!
     
  18. Jocker_Boy

    Jocker_Boy Power Member

    Certo. Qual é a tua board? E vais ligar essa saida a algum amplificador?
    Saida coaxial ou optica?
    Como tens o vista, n sei bem, mas ca em baixo tens o simbolo do som, certo?
    Clica botao direito e escolhe "Ajustar proprieades de audio" e mostra o que te aparece.
     
  19. Nazrom

    Nazrom Power Member

    Amplificador? Como assim?
    Nome da board Hewlett-Packard HP Compaq dc5750 Microtower
    Plo menos é o que diz!
    Saida coaxial!

    Cumpz
     
  20. Nazrom

    Nazrom Power Member

    Continuo sem som =/
     

Partilhar esta Página