1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda!!! SO não arranca!

Discussão em 'Windows Desktop e Surface' iniciada por iNf0_n00b, 26 de Março de 2007. (Respostas: 7; Visualizações: 777)

  1. Viva...

    Há algum tempo que tenho seguido este forum por fora, tentando aprender com os "problemas" e as respectivas soluções que aqui são colocadas diariamente!
    Vejo-me agora, eu, necessitado da ajuda dos vários experts que frequentam este forum :p!
    Estou a ficar desesperado!!!
    No outro dia resolvi utilizar o norton patition magic para formatar uma partição que tinha no pc, juntar um bocado de espaço com a minha partição principal, etc! Contudo, quando terminou de realizar essas operações, dei-me conta que o pc ao iniciar, não inicia com o sistema operativo! Fica naquele ecran onde, quando pretendemos iniciar pelo cd, aparece: "para iniciar pelo cd prima qqer tecla"
    Já tentei instalar o windows no espaço não particionado, mas nada...
    Preciso de ajuda urgente, já que o meu pc é-me um utensílio indispensável (e não me apetecia ter de perder todos os dados que tinha em c:)

    Abraço!
     
  2. bruncamps

    bruncamps Power Member

    Não te enganaste a juntar as partições? O processo decorreu até ao fim?

    Já fiz o mesmo que tu, juntar um espaço à partição do sistema e não tive qualquer problema. Nem foi preciso reiniciar o PC.
     
  3. luikki

    luikki Power Member

    arranca com o cd do win e vai à consola de recuperação fazer fixmbr....
     
  4. Viva! Tentei fazer isso, mas nada... Tudo igual! Parece que a partição não está "activa"! Não sei mesmo o que fazer!

    Acho que não! Aliás, também já n era a primeira vez que eu usava o programa!

    Abraço!
     
  5. luikki

    luikki Power Member

    usa software para salvares os dados do disco....
    salvo melhor opinião parece que isso foi ao ar....
    podes, ainda, tentar outro comando: fixboot, embora sem muita esperança....
    boa sorte!
     
  6. E alguém sabe como por uma partição activa sem ser dentro de um S.O. (visto estes não iniciarem). Estou em crer que o problema reside aí mesmo!!! :confused:
     
  7. Xeon3D

    Xeon3D 1st Folding then Sex

    Arranca com uma disquete de msdos e usa o fdisk. Para pôr a partição activa serve.

    Em todo o caso, acho que o Diskpart que existe na consola de recuperação faz a mesma coisa
    Comandos:
    LIST DISK
    SELECT DISK x <- x = numero do disco que contem a partição
    LIST PARTITION
    SELECT PARTITION y <- y = numero da partição
    ACTIVE
     
  8. msdevweb

    msdevweb Power Member

    Acho que vais ser mais um, como eu, anti-fã dessas ferramentas... que bastantes vezes nos fazem perder dados... Antes de usar esse partition magic deverias ter feito um defrag ao disco...
    Já me aconteceu o mesmo, e imagina, mesmo tendo feito o defrag... depois de centenas de tentativas pelo fdisk, fixmbr, fixbot... bla bla bla.. o que salvou foi o Ranish : http://www.ranish.com/part/ e mesmo assim, depois de recuperadas as partições, alguns dos dados que recuperei estavam estragados, como musicas em mp3 que apenas tocavam metade e o resto...scratch!
    e bastantes aplicações deixaram de funcionar... enfim... uma catrefada de problemas...
    Tenta o ranish, é um bocado hardcore, mas fez maravilhas por mim à uns anos atraz...

    um abraço.
     

Partilhar esta Página