1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajuda - som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por slipknot_morcao, 19 de Janeiro de 2008. (Respostas: 2; Visualizações: 415)

  1. slipknot_morcao

    slipknot_morcao To fold or to FOLD?

    boas...

    tenho umas colunas 5.1 mas so consigo por a funcionar 2
    ja exprimentei montes de combinaçoes mas nao passa do mesmo....
    k posso fazer?
     
  2. beatniskes

    beatniskes Power Member

    Boas!
    Epa em primeiro ligar tens de verificar se a board de som é compativel para 5.1, caso nao saibas como, ve o nome da board e googla e procura saber as suas compatibilidades de sistemas de som.
    Caso tenhas a board de som bem instalada e a funcionar, e tenha os drivers correctamente instalados, tentas ver no painel de controlo na parte do "Som" se tens alguma opçao desactivada ou sem volume.
    Se tiver tudo ok, regista o sistema de som on-line se este der. Recentemente coloquei uma board de som num pc de um colega meu e o sistema nao funcionava, so funcionavam umas colunas de cada vez e nao tudo de uma vez. pensei que a board de som estivesse danificada pois comprei em OEM. Com o sistema de som tambem 5.1 vinha um cd para registar o produto on-line. Caso o teu sistema tenha, tenta fazer o msm e depois diz qualquer coisa.

    Abraço
     
  3. slipknot_morcao

    slipknot_morcao To fold or to FOLD?

    ja descobri o problema.....
    eu tive de reinstalar o windows
    agora k fui ver o painel de controle meti o k estava esterio para 5.1 e ja deu
    passei uma semana para descobrir isto
    lol
    obrigado pela resposta
     

Partilhar esta Página