1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Ajuda] Sony Vegas 8.0

Discussão em 'Windows 7 e anteriores' iniciada por dnc, 3 de Outubro de 2008. (Respostas: 6; Visualizações: 2066)

  1. dnc

    dnc

    Boas! Eu tenho um arquivo .avi que ao reproduzir com um leitor tipo o media player, funciona perfeitamente, mas quando vo para editar esse video e o importo para o Sony Vegas, o vegas importa o video, mas não importa o audio desse video. Talvez precize de um plugin ou coisa parecida.

    Alguma sugestão????
     
  2. Dark_nc

    Dark_nc Power Member

    Por acaso tenho um problema parecido, mas no meu caso é ao contrário, importa o som mas não a imagem do video. Como uso pouco, converto o video de avi para wmv e depois já funca.
     
  3. Mavors

    Mavors Power Member

    Pega no mainconcept ou outro programa afim e converte para outro formato (p.ex MPEG2) e importa. Em principio já deverá funcionar. Eu tb tive alguns problemas com alguns avi's que tinha.. fiz isso e funcionou.
     
  4. dnc

    dnc

    Pois ja tinha pensado nisso, mas não o cheguei a fazer. Mas ja que nao ha outra solução, vo ter de fazer isso. Obrigado! ;)
     
  5. pascasso

    pascasso Power Member

    estranho... nunca tive tal problema. Trabalho diariamente com .avi com Vegas quer em DivX quer descomprimido e nunca me aconteceu nada disso.

    Não terá que ver com os Codecs? Reinstalem.
     
  6. goncalocard

    goncalocard Power Member

    Eu pus um video wmv no sony vegas e ponho a reproduzir , e não dá nem som nem imagem e na linha de tempo, aparece com uns quadrados vermelhos..
     
  7. goncalocard

    goncalocard Power Member

    Eu já tinha o klite instalado, o video reproduzia em todo lado menos no wmp, desinstalei o wmp 11 começou a reproduzir em todo lado -.-. Enfim, microsoft...
     

Partilhar esta Página