1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda.. svchost a consumir tráfego internacional...

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Archangel, 29 de Dezembro de 2004. (Respostas: 12; Visualizações: 1160)

  1. Archangel

    Archangel Power Member

    Eu estive a verificar o controlo de tráfego na Sygate Firewall e verifiquei que o "svchost.exe",apesar de eu ter bloqueado a comunicaçao com o exterior, já enviou 2160841 bits (penso que seja medido em bits)... Esse é o valor mencionado em "Outgoing Allowed". Alguém me sabe explicar como é que esse programa comunica com a net mesmo que eu o tenha bloqueado? E enquanto estou escrevendo isto, os valores vao aumentando. Também verifico pelo eMule que tenho o upload a 10KB (80kbps), mas no Speedtouch USB Diagnostics, os valores do upload estao sempre a variar acima dos 220kbps por segundo. E nao tenho mais nada sacando tráfego, a nao ser esse misterioso svchost.exe. Acho que é esse o programa que me está a consumir o tráfego internacional a mais... algum conselho sobre como resolver a situaçao??

    p.s.: no traffic log aparece-me uma cena destas: Incoming/Outgoing (Allowed) [email protected]#ALLOW-UDP

    Remote Host 137

    edit: esqueci-me de mencionar que esse programa está a sacar da net sem q eu o saiba, pois no campo Incoming Allowed está justamente o mesmo valor que o Outgoing Allowed...
     
    Última edição: 29 de Dezembro de 2004
  2. Tafinho

    Tafinho Power Member

    Virus: Blaster, Welchia ... há uma infinidades deles que usam o SVChost...
     
  3. Archangel

    Archangel Power Member

    Boas.. Tenho o XP actualizado.
    AVG Free Edition Actualizado
    Já fiz imensos scans para detectar spyware...Enfim.. ao negar o acesso desse programa ao exterior com a firewall, nao deveria impedir qualquer comunicaçao? Vou agora desligar a mula pra ver se a taxa de download/upload se mantém...

    Edit: eMule desligado. No Speedtouch Diagnostics tenho entre 19kbps e 22kbps de download e entre 19kbps e 21kbps de upload... e parece-me que aos poucos vai subindo essa taxa.

    Netstat -n deu-me:

    TCP 81.***.**.***:2839 Endereço Externo: 66.***.*.***:80 ESTABLISHED (Porta 80 deduzo q seja da navegaçao web...)
    TCP 127.0.0.1:3066 Endereço Externo: 127.0.0.1:3065 ESTABLISHED
     
    Última edição: 30 de Dezembro de 2004
  4. Zealot

    Zealot I quit My Job for Folding

  5. Archangel

    Archangel Power Member

    Última edição: 30 de Dezembro de 2004
  6. Archangel

    Archangel Power Member

    Instalei o NetCount e bloquei a porr@ do tráfego Internacional. A ver se assim vai lá!... Depois logo formato o pc quando tiver tempo.

    Já agora, uma questao. Como faço para manter os ficheiros que tenho em espera ou downloads nao completos no emule para depois q formatar o pc, instalar novamente o windows e o emule e nao ter q começar tudo do principio? É possível? :o
     
  7. eXcept

    eXcept Power Member


    guarda toda a dir Emule/

    ou então o config/ e o temp/, acho que são só estas dirs, mas por segurança faz backup de tudo
     
  8. Triston

    Triston Aku Soku Zan SM

    Presumo q o tenhas usado no modo de segurança... certo?
     
  9. Trystam

    Trystam Power Member

    Low Level Format ... seguido de instalação de uma distro de Linux e ficas fino ... sem virus sem problemas
     
  10. Mendázio

    Mendázio Power Member

    A única desvantagem quando barras o svchost.exe é que o Windows não actualiza-te o horário do Windows mas é de mínima importância...
     
  11. DekkeR

    DekkeR Power Member

    Podes sempre ver que serviços é que estão a correr por detrás do svchost.exe
    Vai ao Run , escreves cmd e depois fazes tasklist /svc
    Por aí podes tentar ver se tens algum serviço fora do normal

    Cumps
     
  12. Archangel

    Archangel Power Member


    Modo de segurança sim.. :)

    Trystam, já uso o Red Hat num outro disco. Mas o windows ainda é aquela coisa, pra jogos nao existe outra soluçao.

    [DekkeR], too late, já formatei o disco. Mas vou guardar esse comando na cabeça para o caso de mais tarde a coisa dar para o torto novamente.

    Thanks
     
  13. Archangel

    Archangel Power Member

    Se bem q eu penso q a culpa disto tudo é de um programinha chamado CFOSSPEED. Nao tinha qualquer problema quando resolvi instalar esse programa. Como o programa nao me agradou, desinstalei tudo. Mas a partir desse momento começaram a aparecer os problemas...
     

Partilhar esta Página