1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Temperaturas Altas

Discussão em 'Modding e Overclock' iniciada por LagostaBB, 25 de Junho de 2008. (Respostas: 6; Visualizações: 873)

  1. LagostaBB

    LagostaBB Power Member

    Hoje instalei o Everest por curiosidade e vou a ver as temperaturas e tenho 85 no CPU1/Núcleo1 e 77 no Processador.

    Tenho um Intel Core Duo 6300 @ 1866 MHz

    Isto é alarmante não é? Que devo fazer? Já andava inclinado para tirar as ventoinhas do PC que só fazer barulho e pôr Watercooling, será que está na hora? E corro algum risco, ou as temps são normais?

    Edit: As temps são as seguintes:

    Processador : 77C
    CPU1/Núcleo1 : 85C
    CPU2/Núcleo2 : 81C
     
    Última edição: 25 de Junho de 2008
  2. yahh

    yahh I folded Myself

    Ou são temperaturas erradas, ou está muito quente. O meu CPU a essa temperatura desliga-se (85ºC). Vê se tens o cooler bem montado e muda a pasta térmica. Water Cooling é sempre bom, mas podes sempre por um cooler silencioso no cpu e fica-te mais barato.
     
  3. LagostaBB

    LagostaBB Power Member

    Ontem vi que aquilo estava cheio de pó. Estive lá a limpar e dá-me as seguintes temperaturas no Everest:

    Processador : 75C
    CPU1/Núcleo1 : 82C
    CPU2/Núcleo2 : 80C

    No Coretemp dá-me as seguintes temperaturas:

    Tj.Max - 85
    Core #0 - 83
    Core #1 -81

    Estou a ficar muito preocupado. Tenho que comprar um cooler novo? Eu ontem tirei a tampa do PC enquanto ele estava ligado e o Cooler estava a funcionar. Que poderá ser? Ajudem-me por favor
     
  4. Satan

    Satan Power Member

    Muda a pasta termica
     
  5. yahh

    yahh I folded Myself

    Experimenta ver as temperaturas com o Coretemp. São mesmo muito altas, eu diria que o cooler está mal montado mesmo. Não pode ser só pó.
     
  6. LagostaBB

    LagostaBB Power Member

    Bem, tou a ver que isto tá mal encaminhado...Eu hoje de manhã estive outra vez a limpar o pó que restava e as temps continuam na mesma. Ainda pensei qeu fosse bug, mas tanto o Everest como o Coretemp me dizem a mesma coisa, temperaturas altíssimas.

    Isso da massa térmica, como faço para ver disso? E se precisar dum cooler novo, qual aconselham? Não quero nada topo de gama, apenas quero um que faça o trabalho e que não faça barulho.

    Tenho um Intel Core 2 Duo 6300 e a board é uma Asus P5B
     
  7. ziga

    ziga I folded Myself

    Das duas uma...

    Ou tens a pasta térmica já sem qualidade.
    Ou o cooler tá mal montado

    Em relação ao cooler se queres ter algo de geito mas vale remediares agora com uma pasta térmica e quando tiveres interessado em alargar um pouco os cordões á bolsa mete um Thermalright Ultra-120 que ficas bem servido.

    Cumpz
     

Partilhar esta Página