1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda. Tenho o pior 3Dmark2001 com uma 9700 PRO

Discussão em 'Overclock & Benchmark' iniciada por Metro, 26 de Agosto de 2003. (Respostas: 15; Visualizações: 890)

  1. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Não sou um aficionado do 3Dmark mas tenho um problema que gostava que me ajudassem. Tinha um score de 16755 Marks
    http://service.futuremark.com/servlet/Index?pageid=/orb/projectdetails&projectType=6
    e às uns tempos voltei a correr o 3DMark2001 e passei para 6500 mais ou menos.
    Pensei em actualizar os drivers, no entanto tal não foi possível porque seguindo as instruções da página da hercules desinstalei o ATI control panel mas de seguida não consigo desinstalar o ATI Display Drivers. Dá erro e nada feito.
    Só costumo jogar o RTCW e não noto diferença.
    Alguém me ajuda.
    Thanks
     
  2. JoaoVr

    JoaoVr Power Member

    Formata isso... :D
     
  3. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Eu queria começar por uma solução menos radical.
     
  4. Favas

    Favas Power Member

  5. fallenhaven

    fallenhaven I'm cool cuz I Fold

    olha... faz uma cena, mas vais precisar do control panel instalado

    verifica se tens o anisotropic filtering ligado, e sobretudo o anti-aliasing.

    sao as unicas cenas que dao uma estalada dessas numa 9700Pro
     
  6. oc_nightmare

    oc_nightmare Power Member

    tens os drivers do chipset instalados?
     
  7. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Obrigado pelas respostas:

    Favas: o programa que indicas estive a ler o readme e começam por dizer que tens que ter o ATI control panel e o ATI Display Drivers desinstalados. Como eu não consigo desinstalar o ATY display drivers nada feito.

    Fallenhaven
    Acertas-te em cheio. Passei logo para 14000 e tal marks. No entanto 2000 abaixo do meu antigo score.
    P.S. Já somos dois a ter mota. YZF600R por estes lados:D

    Oc_nightmare
    Sim tenho os drivers do chipset instalados mas sempre tive.
    Obrigado mais uma vez a todos.
     
  8. fallenhaven

    fallenhaven I'm cool cuz I Fold

    VFR800 por estes lados :001:

    anyway... tenta umas cenas com os drivers... tipo pores a qualidade de tudo no minimo e desligar o FastWrites na Bios, e no control panel... quanto tas a fazer com isso no 3dmark2k3?

    é que é a unica referencia que tenho... nao uso o 2k1 pelo menos por agora...

    com uma hercules 9700 np, a 430/332 (s/ vmods) faço 6089 3dmarks 2k3 com um barton [email protected] - 1,65V AMD stock cooling.

    depois diz alguma coisa que talvez te possa ajudar mais uma beca

    podes tambem tentar os drivers omega... tou a usar os 3.6 e tou mto contente... www.omegacorner.com

    have fun:D ride fast :004:
     
  9. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Só corri o 3Dmark2001 por curiosidade. Nunca corri o 3Dmark2003. A minha gráfica está em default. Apesar de os dissipadores na memória em cobre pedirem isso não jogo nada que precise de mais gráfica por isso optei por não overclokar.
    Quanto aos drivers da omega já agora como é que instalas. Desinstalas ATI Control panel e o display drivers e instalas os omega. E o hidravision software fot dual head cards? Instalas ou não. A tua deve ter as mesmas saídas que a minha: 1 DVI-I out; 1 SVGA Monitor e um TV Output.

    Fly low:004:
     
  10. fallenhaven

    fallenhaven I'm cool cuz I Fold

    exacto... tiras tudo o que é da ati e reinicias o pc.

    no entanto os drivers omega dao uns bicos desconhecidos, tipo umas janelas de erro, mas sem nada escrito, e no fim ficam a funcionar fixe :D

    rocket on wheels :004:

    VFR800 come fly with us :D
     
  11. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Instalas tb o hydravision? Pelo que percebi os drivers da omega têm o control panel junto com os drivers. É assim?
     
  12. fallenhaven

    fallenhaven I'm cool cuz I Fold

    yup é verdade.. nunca instalei o hydravision, porque nao uso... o meu Samsung de 19" chega e sobra em area de visão :D

    anyway, nao sei como é a integração dos drivers omega com o hydravision, mas a partida nao prevejo problemas
     
  13. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Eu perguntei porque o hydravison também está para download no site do omega.
    O meu samsung de 19' também é bom. Mas dois são muito melhores:D
     
  14. fallenhaven

    fallenhaven I'm cool cuz I Fold

    ok... ganhaste :D

    mas borrifa-te no hydravision e torra-me essa porra a ver o que isso faz!
    :004: :004: :004: :004: :004: :004: :004: :004: :004:
     
  15. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Primeiro vou formatar. Quero meter 2 WD Raptor em Raid 0. Sou mais do tipo de melhorar aqui e ali para ter mais e melhor performance do que espremer um dos componentes ao máximo. Não quero queimar nada que me custou tanto a comprar.
    É como a mota:D Ainda não encontrei à venda nenhum kit de unhas:D :D :D
     
  16. fallenhaven

    fallenhaven I'm cool cuz I Fold

    LOLOL

    no comments!
     

Partilhar esta Página