1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Transcend aXeRAM PC-9200 2GB

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Trustpt, 26 de Janeiro de 2008. (Respostas: 4; Visualizações: 483)

  1. Trustpt

    Trustpt Power Member

    Boas,

    Tenho um kit de ram dos acima mencionados mas tenho um problema.

    Elas supostamente correm 1200mhz a 2,2V e com timmings 5-5-5-15, sendo que estão a correr a 1066mhz. Um dia destes lembrei-me de correr memtest e deu inúmeros erros logo no ínicio e penso que seja por isso que o crysis, por exemplo, me crasha após 10min.

    Supondo que a causa dos erros é a frequência das mems, como posso alterar para 1200mhz numa board Gigabyte X38-DQ6? É que andei alí às voltas e não dá para regular manualmente sem ter de mexer no FSB. Pois quando mecho no FSB para pô-las a 1200mhz dá-me erro no OCCT.

    Espero resposta.

    Cumprimentos a todos os foristas.
     
  2. vboy

    vboy Power Member

    boas amigo nao sei se ja resolveram o teu problema ,mas tenho a mesma duvida que tu se me poderes ajudar agradecia!!!
    Cumps
     
  3. rustyballzz

    rustyballzz Power Member

    isso que acabaste de dizer nao tem logica nenhuma.
    provavelmente estao com pouco vdim.
    sobe um pouco.

    cumps.
     
  4. vboy

    vboy Power Member

    as minhas ainda estao piores estam a trabalhar a 800 e nao consigo a mais quendo faço OC ao processador as velocidades das memorias aumentao tambem ,ja tentei meter a a 1066 e a 1200 mas nao deu crasha me sempre na entrada do vistafica em ecran preto e tenho mesmp de desligar manualmente.
    Alguem podia ajudar sff
     

Partilhar esta Página