1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda - Tv wireless piramides

Discussão em 'Home Cinema' iniciada por terceiroa, 24 de Setembro de 2012. (Respostas: 4; Visualizações: 1541)

  1. Bom dia:
    é a primeira vez no forum e loga para pedir ajuda sobre uma coisa que já tem algum debate mas peço desculpa não encontro a resposta para o meu problema :D.
    O caso é o seguinte: comprei uma piramides (5,8 Ghz por causa das interferências com a internet wireless lá de casa) para por tv na cozinha. Liguei à box do quarto (Zon).
    Resultado: Audio impecavel, video não há. A televisão diz "sem sinal". Pensei que fosse da distancia. Levei emissor e receptor para a mesma divisão e o resultado é o mesmo. Tenho o audio Ok mas não há imagem.
    Alguém me pode dar uma ajuda sobre isto? Será que é de estar ligado à box?. Haverá alguma configuração a fazer na box?.

    Obrigado
     
  2. Bruny

    Bruny Power Member

    Qual o tipo de ligação à box? Que ligações estão a ser usadas na box?

    Cumps
     
  3. Liga scart na box e RCA na pirâmide. Na box estão duas entradas scart: uma para a TV e outra para DV, se é a isto que te referes. Não tenho televisão ligada à box apenas a pirâmide.

    Cumps
     
  4. Bruny

    Bruny Power Member

    Parece-me alguma falha no conversor scart->RCA... Isto devido ao som dar perfeito. Talvez um problema no cabo?!...
    Penso que na box, não existe nenhuma configuração que possa entrar em conflito... Existe a possibilidade de testar com um outro cabo/conversor?

    Cumps
     
  5. também experimentei com cabo RCA/RCA. Ainda é pior. O som também desaparece.

    Cumps
     

Partilhar esta Página