1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AJUDA URGENTE!! Asus STRIKER EXTREME + QUAD 6600 não estarta... HELP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por warkiller, 8 de Julho de 2007. (Respostas: 0; Visualizações: 661)

  1. Oi pessoa...

    Recentemente comprei uma ASUS STRIKER EXTREME + Core QUAD 6600. Amigos não sei o que pode ter havido, mas todos os teste possíveis foram feitos para que o processador fosse reconhecido mais nada dessa MOBO reconhecer. Vocês podem até pensar que processador estava no pau mais não. Testei vários QUADS, Vários CORES 2 mais para surpresa a MOBO só startava com o Bendito Celeron. A princípio todos os técnicos envolvido na montagem desta placa afirmavam que nunca viram nada igual. Atualizamos a BIOS para penúltima versão evitando assim somente a BETA e mesmo assim nada da MOBO funcionar. Foram 02 dias e não conseguimos levantar a máquina. Estou postando este tópico pedindo uma ajuda de todos vocês que passaram por algo igual ou não mais que possam me ajudar porque definitivamente estou mandando de volta esta placa para a loja até terça-feira (10/07) para o devido ressarcimento pois tudo leva a crer que há um problema. Estou postando abaixo todo meu equipamento, daí vocês podem tirar suas conclusões se há alguma coisa que possa impedir essa placa de funcionar

    Minha configuração é a seguinte: Estou usando a P5WD H Deluxe agora ao qual ainda não vendi juntamente com o o QUAD 6600 perfeitamente mais o meu interesse é de usar a STRIKER por ter os chips7 e memórias todas compatíveis com meus equipamentos que são SLI.

    Asus Striker Extreme [Last BIOS 1102] (Não usando ainda), Core QUAD 6600, 4GB Corsair XMS2 4 x CM2X1024-6400C 4 4-4-4-12, XFX GeForce 8800 GTX 768MB, 2 HD´s sendo 01 Seagate ATA Device (320 GB, 7200 RPM, SATA-II) e 01 Westen Digital ATA Device (320 GB), Fonte Seventeam 550W reais


    Outro detalhe que esta placa vem atrás com um visor em LCD que mostra onde pode haver algum erro e simplesmente com todos os processadores Core ela so mostra como CPU init como mostrado na figura abaixo e mais nada e não estarta. Quando coloca o Celeron ela funciona perfeitamente. Realmente muito complicado.

    [​IMG]

    Fica ai meus amigos as sugestões abertas para qualquer um, gostaria de dizer também que meu intuito de ter uma máquina como esta é para o simulador Flight Simulator X que exige muito e já com a P5WDH eu estava limitado a SLOTS PCI E (somente um full) e outro 8x já a STRIKER tem 2 full que podem futuramente ligar até duas placas GTX. Outro impecílio na P5WDH é o ***** que é crossfire(ATI) e não SLI680i (nvidia) e finalmente pela P5WDH possuir FSB de até 1066 e a STRIKER 1333.

    Bom é isso pessoal espero ajuda de todos vocês até Segunda-Feira amanhã quando mandarei de volta a motherboard.


    Obrigado e no aguardo.
     

Partilhar esta Página