1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[AJUDA] Urgente kanguru

Discussão em 'Windows Desktop e Surface' iniciada por paycotik, 1 de Dezembro de 2007. (Respostas: 9; Visualizações: 1034)

  1. paycotik

    paycotik Power Member

    Boas,
    tenho um problema com o kanguru no windows Vista Ultimate 64bits.

    tive a seguir as seguintes guias para aumentar o desempenho do vista http://www.techzonept.com/showthread.php?t=152131 do romani48 e http://www.forumpcs.com.br/viewtopic.php?t=219476&postdays=0&postorder=asc&start=0
    tive a mecher nos servicos do windows como referido nos dois e depois de reiniciar o pc nao consegui iniciar o kanguru ja desinstalei e instalei aparece o seguite erro:

    [​IMG]


    alguem me pode ajudar?? ja tou a desesperar. se nao tivesse o XP instalado nao fazia nada.
    e no vista o kanguru so da problemas.
     
  2. JoaoUva

    JoaoUva Power Member

    Boas :)
    Provavelmente desactivaste algum serviço que precisavas. Na treat do Romani48 penso que n exista nada que ao desactivar cause esse problema, já no outro site que seguiste penso que existem lá umas coisas que precisas! nomeadamente na parte onde diz "Desabilitando funções de REDE que você pode não estar usando" infelizmente não sei qual deras será pelo que se fosse eu a ter esse problema activava todas outravez e ia por tentativas, no entanto muita gente neste forum sabe especificamente qual os serviços que precisas, aconselho-te a esperares por uma dessas respostas, será sem duvida muito mais facil para ti.


    Cumps e Boa sorte :)
     
  3. paycotik

    paycotik Power Member

    Obrigado.
    eu vi logo k era um serviço kualker k desactivei.
    mas tentei activar alguns mas nao deu em nada.
    vou mesmo esperar por algumas respostas.
     
  4. paycotik

    paycotik Power Member

    olha axo k nao deve ser por causa disso do "Desabilitando funções de REDE que você pode não estar usando" pk nao aparece as opcoes referidas,pois nao ha coneccao a nenhuma rede.
    tipo eu fiz por tentativas de activar alguns servicos mas nada.kuado activo um serviço teno k reiniciar o pc para fazer efeito?
     
  5. ricardocerveira

    ricardocerveira Power Member

    que tipo de ligaçao kanguru tens?a kanguru ou kanguru fixo?pode ser disso...carrega no botao direito no icon do Kanguru em baixo do lado direito e vai a configuraçao e depois a gestao das ligaçoes de internet e se na escolhe do perfil tiver kanguru e tu tiveres kanguru fixo muda akilo para kanguru fixo e depois faz ok, e tenta outra vez...pode ser disso k eu ja tive um prob desses...
     
  6. paycotik

    paycotik Power Member


    obrigado mas nao é disso,pois eu ja tive o mesmo problema e agora ja sei k tenho mudar sempre para kanguru fixo.
     
  7. JoaoUva

    JoaoUva Power Member

    depende do serviço, existem uns que sim tens que reiniciar, mas muitos não é preciso. De qualquer maneira o Windows avisa-te sempre que precisas de reinicar. Desculpa não poder ajudar mais mas tb não percebo muito disso :P

    Cumps
     
  8. ricardocerveira

    ricardocerveira Power Member

    tao n sei...podes sempre atualizar o software da placa kanguru...vais ao site e fazes isso, tem la as drives todas para o windows vista...n sei..em ultimo caso liga para la a explicar a tua situaçao...
     
  9. paycotik

    paycotik Power Member

    nao faz mal. eide conseguir.
    k os k reactivei nao pediu para reiniciar
     
  10. paycotik

    paycotik Power Member

    agora nao sei porquê, nao consigo sakar a mais de 30kb/s no utorrent, enkuanto k no vista xegava aos 150kb/s, com o mesmo numero de seeds.
    preciso mesmo do vista nao keria nada ter k o formatar outra vez.
    ja tentei tanta coisa. e nada.
     

Partilhar esta Página