1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Ajuda Urgente] Pc nao entra no windows

Discussão em 'Windows 7 e anteriores' iniciada por ronaldounited, 7 de Setembro de 2008. (Respostas: 33; Visualizações: 3227)

  1. ronaldounited

    ronaldounited Power Member

    boas

    é asism hoje tive um problema com o meu pc, tava a mexer normalmente com ele e passado um tempo desliguei o pc....quando passado um bocado fui a ligar o pc este nao consegue entrar no windows, liga normalmente ate aparece a tela a dizer processador e tal mas quando vai a aparecer a tela a dizer windows xp com a barra a ler, nao aparece so fica o ecra a preto igual a antes de entrar essa tela


    alguem me pode ajudar?
     
    Última edição: 8 de Setembro de 2008
  2. Joeski

    Joeski Power Member

    Consegues entrar em modo de segurança? Se sim entra, tenta fazer restauro do sistema :)
     
  3. ronaldounited

    ronaldounited Power Member

    para entrar no modo de segurança nao era o delete ou o enter?

    é que ja carreguei e nada
     
  4. Sumerset

    Sumerset Power Member

    Ao entrares em modo de segurança, aproveita e poe um programa em que consigas ver as temperaturas do sistema e tensões, ao mesmo tempo aproveita e usa o prime95 e coloca-o a correr com a 1opção small FFT. Deixa-o a correr e regista todas as tensões e temps ao fim de 1H.

    Faz o post cá das temperaturas e tensões antes e depois de prime95.

    Cheira-me a fonte de alimentação fraca ou a falhar...
     
  5. ronaldounited

    ronaldounited Power Member

    ja tentei, carreguei F5 e depois modo de segurança mas aparece de novo sem nada no ecra :S
     
  6. Sumerset

    Sumerset Power Member

    f5???

    Sempre pensei que fosse F8!

    Vai à bios e verifica lá as tensões e temperaturas. Diz também que board, cpu, ram, gráfica e fonte usas.
     
  7. ronaldounited

    ronaldounited Power Member

    sim no meu é F5 porque carrego no F8 e aparece uma tela de prioridades de drives...


    la diz:
    Cpu temperature 44º
    M/B temperature 34º


    Vcore voltage 1.41V
    3.3V voltage 3.33v
    5v voltage 5.03v
    12v voltage 11.85v


    Board: asus a8n5x
    Cpu: AMD Xp 2.200mhz
    Ram: 1gb + 512mb
    Grafica: 6800xt
    Fonte: 420V

    precissas de mais algum dado?
     
  8. Sumerset

    Sumerset Power Member

    Faz o seguinte:

    -faz download de uma iso de ubuntu.
    -grava para cd
    -faz boot pelo cd e escolhe a opção de memtest
    -deixa correr para verificar a ram
    -quando tiver feito uma passagem (indicado na linha do teste) ve se tem erros ou não
    -se nao tiver erros faz o boot novamente pelo cd e escolhe a opção de correr o ubuntu (a 1º)
    -se funcionar tudo bem no livecd instala o windows de novo...
    -Se falhar o teste de memoria compra memoria nova
    -se passar o memtest sem erros mas não fizer boot do ubuntu, faz um clear da bios e corre o ubuntu de novo
    -se mesmo assim não der nada pega no cpu e gráfica e testa noutro pc

    -se nada disto der vem cá e diz por onde ficaste...
     
  9. ronaldounited

    ronaldounited Power Member

    eu tenho o ubuntu que é este que foi sacado pelo site: Ubuntu 8.04 LTS Desktop Edition - Supported to 2011

    da nao da?

    ja agora, nao da com o cd do windows fazer uma reparaçao ou restauro do sistema?
     
  10. Sumerset

    Sumerset Power Member

    Sim esse ubuntu dá perfeitamente.

    Dar dá, mas é preferivel estares a fazer o restauro depois de eliminares o hardware. Eu faço sempre isso pois tenho sempre ficheiros/programas que me interessa ter a certeza que ficam iguais
     
  11. ronaldounited

    ronaldounited Power Member

    mas ao instalar o windows de novo como pusseste nos passos em cima,etc... nao vai ter de formatar e perder tudo que tenho?
     
  12. Sumerset

    Sumerset Power Member

    Tens razão... Faz o restauro da instalação.

    Se não der faz nessa altura a formatação etc...

    Coloca aqui os resultados...
     
  13. ronaldounited

    ronaldounited Power Member

    podes-me dizer como faço um restauro?

    é que ja fiz pelo cd mas foi com o vista porque é facil, no xp nao sei
     
  14. ronaldounited

    ronaldounited Power Member

    meti agora outro disco no pc e ele conseguiu chegar a ler a barra do log in do windows mas depois desligou-se deve ser por nao estar configurado com este pc por isso o problema deve ser do meu disco nao achas?
     
  15. Sumerset

    Sumerset Power Member

    Mas já experimentaste o ubunto apartir do cd?
     
  16. Joeski

    Joeski Power Member

    o modo de segurança sempre foi no F8 que eu saiba, não estaras a ver a bios?
    com o outro disco tambem ia a baixo quando iniciava o windows?
     
  17. ronaldounited

    ronaldounited Power Member

    ainda nao, pelo que tive a ver foi mesmo o SO que deu o badagaiu...vou passar as cenas e formata-lo penso que seja a melhor opção


    o meu a bios é ao contrario

    nepia, com o outro ia a entrar o log in do windows, quando aparece a tela a ler a dizer windows xpe ficava o ecra a preto
     
  18. Zaruco

    Zaruco Banido

    bem rapaz, isso é um problema quase de certeza de MBR do disco portanto faz o seguinte :

    1º metes o cd do windows XP na drive
    2º arrancas do cd como se fosse instalar o Windows
    3º escolhes a opção de reparar...ele vai entrar em modo de dos
    4º ele pergunta qual a instalação q queres reparar que por defeito é 1c:\windows
    5º carregas no 1 e fazes enter.
    6º quando tiveres na linha de comandos para escrever , escreves fixboot
    7º com isto tas a criar outro sector de arranque desta instalação do windows no disco

    depois reboot ao pc e já deve arrancar :)
     
  19. Sumerset

    Sumerset Power Member


    Pelo que percebi do problema ele ainda consegue carregar no f8 e ver a opção de modo de segurança o que significa que não é problema de MBR.
     
  20. ronaldounited

    ronaldounited Power Member

    eu consigo carregar para entrar em modo de segurança mas ele nao entra...ja tentei fazer como se fosse a instalar de novo com o cd do windows mas nao aparece la a opção de reparar
     

Partilhar esta Página