1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AJUDA! Urgente Som Realtek em Windows Vista

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cetef, 8 de Março de 2007. (Respostas: 7; Visualizações: 1026)

  1. Olá a todos. adquiri uma mboard AsRock ALiveSATA2-GLAN ( http://www.asrock.com/mb/overview.asp?Model=ALiveSATA2-GLAN ) que usa o '- 7.1 CH Windows® Vista™ Premium Level HD Audio (ALC888 Audio Codec)' High Definition Audio da Realtek.
    O meu problema é que, com o Vista a placa de som não funciona... já saquei os drivers mais recentes (160) do site da realtek e continuo com o mesmo problema. Quando peço ao vista para procurar os drivers mais recentes ele diz-me que já estão instalados os drivers mais recentes, no entanto a placa continua sem trabalhar.
    Já por aqui procurei e vi que nao sou o unico com este problema... a questão é, já alguem resolveu isto??


    obrigado a todos,
     
  2. vascorama

    vascorama Power Member

    eu resolvi, agora se queres que te diga não me lembro bem :lol:, já foi há uns 3 meses :-D, sei que comecei por aqui:
    http://geekswithblogs.net/lorint/archive/2006/06/11/81540.aspx

    e depois acabei algures a sacar não a ultima, mas a penultima driver da realtek high def. audio, porque a ultima tb não me dava som, apenas dava nos phones.
     
  3. flave

    flave Power Member

    faz um update à bios .. v1.7 ou posterior.
     
  4. vascorama

    vascorama Power Member

    para q?
     

  5. OBRIGADÃO!!!
    após meter uns 20 controladores de drivers diferentes da realtek! os hotfixs do site k o vascorama me disse e umas boas horas perdidas...e sempre sem resultado..

    só precisei de 5minutos e de fazer uma actualizaçao do bios!
    muito obrigado mesmo!!
     
  6. flave

    flave Power Member

    u're welcome. =)
     
  7. vascorama

    vascorama Power Member

    strangest thing ever!
     

Partilhar esta Página