1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda urgente...temps

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por paulus69, 9 de Agosto de 2007. (Respostas: 5; Visualizações: 521)

  1. paulus69

    paulus69 Power Member

    boas montei um processador novo na minha moboasus pk5 deluxe e um cpu novo qq6600 quad, até aqui tudo bem, o busilis da questão é que tenho temps em cada core de 46,49 e por ai, usei pasta térmica artic silver 5, e uso WC será que tenho que fazer algo mais, ou mudar o sistema de refrigeração????
     
  2. DARKiller

    DARKiller I quit my job for Folding

    isso acho que e demais para um sistema de watercooling!
    essas temps e em idle ou em full?
    ta muito calor ai em tua casa?
     
  3. paulus69

    paulus69 Power Member

    em idle não estou a fazer nada, em casa estão 25, a mobo tem 50 até tou com medo
     
  4. steelballzz

    steelballzz Folding Member

    quad são cpus bastante quentes

    ve se tens bom contacto com o bloco....caso tenhas só mesmo melhorando o sistema de WC....talvez outro radiador....
     
  5. martins1966

    martins1966 Power Member

    Só uma ideia

    Mete o cooler da Intel em vez do WC...e vê que temperaturas tens....Se a diferença for pequena...das três uma.

    Ou tens o WC mal montado (ou com ar)...ou alguma coisa no WC avariado. Ou então compraste um sistema de WC fraquito.

    Eu começava por ver as temperaturas usando um cooler standard...e sem overclocks..óbviamente.

    Abraço

    JM
     
    Última edição: 10 de Agosto de 2007
  6. DARKiller

    DARKiller I quit my job for Folding

    e essa board...ve se poes umas ventoinhas apontadas para os chips da board!
    a tua caixa e bem ventilada?
    tambem tou a achar 50ºC em idle muito, para watercooling!
    eu com o meu dualcore nao chego aos 50ºC com overclock em full, mas o teu tb e um quadcore, que como o steelballzz disse, aquecem bastante.
     

Partilhar esta Página