1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda Urgente Toshiba L40

Discussão em 'Novidades Portáteis' iniciada por Jonas21, 3 de Janeiro de 2008. (Respostas: 4; Visualizações: 1124)

  1. Jonas21

    Jonas21 Power Member

    E assim, eu tenho um daqueles portateis do programa e-escola, o toshiba l40.

    eu tava a utiliza-lo e entretanto baixei o seu ecra ate quase fechar o pc, e o pc fez um barulho (normal do vista) e o ecra desligou-se. Agora nao o consigo voltar a ligar. O sinal de ligado em baixo ao pe da bateria encontra-se verde, mas o pc parece que pifou. Eu ja mexi o rato, ja clique enter e nada o ecra nao liga. Ja liguei a bateria e nada, continua na mesma.

    Alguem me sabe dizer o que fazer?

    Obrigado!
     
    Última edição: 3 de Janeiro de 2008
  2. Migael

    Migael Banido

    Clica no botão de ligar... :rolleyes::rolleyes::rolleyes: isso deve estar a hibernar
     
  3. Jonas21

    Jonas21 Power Member

    ja fiz isso e nada. Ja resolvi o problema. Tirei a bateria e voltei a inserir.

    obgdo na mesma!
     
  4. Jonas21

    Jonas21 Power Member

    voltou acontecer o mesmo. nao ha outra maneira sem ser tirar a bateria?
     
  5. Phill Lopez

    Phill Lopez Power Member

    Espero que a mim não me aconteça isso pois eu tambem vou ter esse portatil atravez do programa e-escola...
    O meu PC ainda nao chegou pois tive que enviar duas vez o contrato, tinha colocado em meu nome e como sou menor.... LOL
    Só podia ter sido eu... :p
     

Partilhar esta Página