1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda Urgente

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Keimador, 16 de Setembro de 2007. (Respostas: 3; Visualizações: 468)

  1. Keimador

    Keimador Power Member

    Tenho um problema deveras dificil entre mãos. Estava eu a jogar counter strike no meu PC, quando de repente, faz um trovão daqueles secos, em que nem houve relampago antes nem nada, deu-me logo cabo do quadro e do PC. Fui logo no outro dia á vobis onde trabalha um amigo meu, disse-lhe o k se tinha passado e ele tirou-me a fonte de alimentação e substitui-a por outra e o PC arrancou, mas eu quis outra fonte, comprei-a e fui á loja de informatica para me montarem a fonte, só que desta vez o PC não arrancou, ficando a louz de led da board a piscar nem vez de fica verde constante, o que será que têm visto que da outra vez arrancou bem. qualquer ajuda é bem vinda.
     
  2. dihn

    dihn Power Member

    Tens varias hipoteses , a tua montagem pode nao ter sido bem feita , visto que a primeira foi feita por um especializado ( da vobis ) , ou dependendo da fonte que compraste e nao conheço o teu sistema mas se for puxado em termos de Power Supply precisas de uns 400/500 W depende , e ai se compraste uma fonte de 300 ou 320 o que for , nao vai arrancar certamente.

    De qualquer forma pega na fonte que queres e leva ao teu amigo , ele pode te dar uma ajuda com certeza ;)

    Tiago
     
  3. Keimador

    Keimador Power Member

    Ya, já fui lá, a fonte é igual á que se queimou, mas o problema não é da fonte. pois já a liguei noutro PC, e trabalhou perfeitamente, a fonte é igual á que se quiemou e têm 520w de potênçia, logo, penso que o problema não esteija ai.
     
  4. cpe

    cpe Power Member

    sem mais info é dificil ajudar te. dá uma espreitadel ao manual da board, ele deve lá dizer o que signifca o led verde a piscar e já podes localizar o problema correctamente. pode ser apenas electricidade estatica, ou algum encaixe solto, etc como andaste com a caixa algo pode ter se solto...como te digo sem mais info/specs é dificil sugerir alternativas
     

Partilhar esta Página