1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda urgente

Discussão em 'Windows 7 e anteriores' iniciada por Mr Correia, 25 de Agosto de 2008. (Respostas: 10; Visualizações: 660)

  1. Mr Correia

    Mr Correia Power Member

    Boas, por favor, preciso de ajuda, queimei o processador do meu pc e como queria guardar o que tinha no disco rigido abri outro pc que tinha e so troquei o disco que la estava pelo meu. Depois disto ligo o pc e simplesmente não aparece nada no ecra, ouço o pc a trabalhar mas o ecra nada mostra (e nao é problema do ecra). Como vi que nao dava voltei a por o disco rigido desse pc, o que tinha tirado, e o pc faz o mesmo :S

    Epah, 2 pcs em dois dias vao ao ar? Nao percebo, fiz tudo o que era suposto fazer, troquei o cabo de alimentaçao e o de dados, nao mexi em mais nada, alguem tem uma explicaçao para isto? Estou mesmo desesperado, isto so a mim :(
     
  2. Mr Correia

    Mr Correia Power Member

    OMG, agora que arrancou com o disco normal começou a fazer boot a partir de disquete e esta sempre a pedir uma disquete e a dizer boot failure, e nao consigo sair dai :S
     
  3. phuker

    phuker Power Member

    trocaste o disco de um pc e keres usa-lo noutro pc ja com win instalado? so se for em slave! pk em primary n arranka pk ta "configurado" para a mobo do teu outro pc x)
    senao for isto.. diz ***** coisa xD eu ajudo-te se conseguir
     
  4. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    Tens que por o "2 disco" em slave.
    Processadores queimados? Tens a certeza que queimaste mesmo?
     
  5. Mr Correia

    Mr Correia Power Member

    Eu acho que sim, pelo menos cheirou a queimado xD

    Mas pode ter sido o disco rigido que queimou, isto porque pondo o meu 1º disco, tanto em master como em slave, nao funciona, nao aparece nada no monitor, e assim fica... :(
     
  6. phuker

    phuker Power Member

    sim pode ter sido o disco que foi ao ar..experimenta por o teu 1º disco (akele k pensas k keimou) em slave com o disco do outro pc em master.. dps inicias normalmente e ve se lhe consegues aceder
     
  7. Mr Correia

    Mr Correia Power Member

    Nops, já tentei isso e também não faz nada, ecrã preto :S
     
  8. olly

    olly Power Member

    Vamos por partes...
    O tal outro pc, sem o disco "estragado" funciona?
    Se sim, e apenas deixa de funcionar com o outro disco ligado é porque, ou tens as ligações mal ou tens o disco "estragado" mesmo estragado e está a fazer curto-circuito.
    Aí podes dizer adeus ao disco e aos dados que lá tinhas.
     
  9. Mr Correia

    Mr Correia Power Member

    Pois, é exactamente isso :S

    O que vale é que tenho um externo para onde punha as coisas de vez em quando, se perdesse tudo :S

    Obrigado pela ajuda pessoal ;)
     
  10. Mr Correia

    Mr Correia Power Member

    Ah, já agora, eu fiz um processo contrario, tive a mexer no pc donde veio o disco rígido que esta estragado, e pus outro disco, nao estragado, e deu-me um resultado exactamente igual ao resultado do outro, com o disco estragado, ecra preto e nao aparece nada :S

    Que significa isto? :S
     
  11. olly

    olly Power Member

    Palpita-me que tens algo mais estragado, agora resta saber se foi o disco que estragou algo mais ou se foi esse "algo mais" que estragou o disco.

    Desmontas o pc peça a peça e vais montando e testando os componentes um a um... pode ser passagem de corrente ou algo assim. Se for preciso tiras tudo da caixa e testas cá fora.
     

Partilhar esta Página