1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajuda urgente

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por fantunes18, 5 de Outubro de 2008. (Respostas: 7; Visualizações: 592)

  1. fantunes18

    fantunes18 Power Member

    amigos.. um amigo tem uma board p5k-pro e formatou a maquina..
    instalou o SO vista ultimate.. instalou o som configorou o HD audio da realtek para 5.1 e o par lateral (colunas da frente)nao dao..

    nao consigo resolver o problema..
     
  2. fantunes18

    fantunes18 Power Member

    podem me ajudar? cumps
     
  3. At Work

    At Work Power Member

    Já instalas-te as drives da placa de som?
    Saca a versão mais actualizada das drives da placa de som!
    Liga as colunas a outro aparelho, e verifica se as colunas que não funcionam no PC, funcionam no outro aparelho!
    Verifica se esta tudo ligado correctamente!
     
  4. fantunes18

    fantunes18 Power Member

    ja instalei o ultimo driver q saiu e ja vi se esta a fucionar correctamente as colunas.. os cabos estao no siteo certo e continua a nao dar:S
     
  5. snp77

    snp77 1st Folding then Sex

    São os driver do site da asus e tens a certeza que são para o modelo certo?
     
  6. fantunes18

    fantunes18 Power Member

    sim o driver ta certo e este q instalei do site da asus
     
  7. fansro

    fansro Power Member

    saca a versao anterior a que tens
     
  8. fantunes18

    fantunes18 Power Member

    continua na mesma.. o par lateral ta sumido
     

Partilhar esta Página