1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda[urgente]

Discussão em 'ISPs' iniciada por XAVIER229, 11 de Novembro de 2008. (Respostas: 6; Visualizações: 645)

  1. XAVIER229

    XAVIER229 Banido

    Boas!

    Hoje vieram cá a casa instalar-me a Zon Netcabo(penso que é esse o nome). A internet que me instalaram é de 18mb, mas quando vou fazer um teste de conecção só tenho 6mb. Tenho de comprar uma placa destas:http://*****.pt/detalhe_produto.php?pr=2197
    A ligação ao modem é feita por dois cabos (usb e de rede), para ter net só é suposto ter ligado o cabo de rede, mas a net não fuciona só com o cabo de rede, tenho de ligar também o USB


    AJUDEM_ME!!!
     
    Última edição: 11 de Novembro de 2008
  2. kimroskas

    kimroskas Power Member

    Boas
    Não. Para a net funcionar não tens que ter os 2 cabos ligados entre o modem e o pc.
    Se dizes que a net não funciona qdo tens apenas o cabo de rede ligado é pq tens a placa de rede desactivada/mal configurada (será que tens IP configurado manualmente?) ou não tens os drivers da placa instalados. Não será de admirar que funcione apenas qdo ligas o cabo usb.
    Aconselho-te a ligar através da placa de rede. Por usb consegues no máximo 12 Mbps.
     
  3. XAVIER229

    XAVIER229 Banido

    mas não funciona.

    eu fui a uma loja de informática do cacém,para comprar uma placa de rede, e o dono disse-me que não deveria ter este problema(o dono conhece o meu computador)
     
  4. Banhoca_PT

    Banhoca_PT Power Member

    Vem expressamente escrito no KIT que não deves ter os dois cabos ligados ao mesmo tempo. Se a instalação foi feita pela ZON como é que isso ficou feito assim?

    Se tens os dois cabos ligados e mesmo assim tens net é porque um dos protocolos não está a funcionar convenientemente dado que está a haver atribuição de IP público (tens net). Se estivesse a funcionar tudo bem não havia net de maneira nenhuma porque o modem não sabia a quem atribuir o IP.
     
  5. XAVIER229

    XAVIER229 Banido

    já funciona!!!!!
     
  6. mauro1855

    mauro1855 I'm cool cuz I Fold

    E como resolveste o problema, pergunto isto por curiosidade.

    Cumps
     

Partilhar esta Página