1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda... Urgente!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pjvj, 4 de Agosto de 2005. (Respostas: 16; Visualizações: 707)

  1. pjvj

    pjvj Power Member

    Olá pessoal.
    É assim: o meu gravador de dvd pifou. Consegue ler dvd's e cd's já gravados, mas quando meto um qualquer virgem aparece-me esta mensagem [​IMG].
    A única alteração que fiz foi desinstalar o nero porque estava a dar erros e instalei a última versão .
    Penso que ao desinstalá-lo deve ter ido qlqr coisa à vida que me marou o gravador.
    Agora não consigo fazer backups de nada e não queria formatar o computador.
    Alguma solução?
    Obrigado
     
    Última edição: 4 de Agosto de 2005
  2. Horus-Anhur

    Horus-Anhur I folded Myself

    Volta para a versão anterior do Nero.
    Tambem pode haver algum conflito entre essa versão do Nero e o imapi do windows.
     
  3. Campelo

    Campelo 1st Folding then Sex

    Porque é que nao fazes um update ao firmware, deve resolver.
     
  4. melSpeedl.ine

    melSpeedl.ine Power Member

    update ao firmware.. para um caso destes acho q.... não necessário...
    volta a instalar a velha versão... e depois actualiza-a com a nova - o nero durante a instalação dá esssa opção...

    s não resultar.. bem... tens muitos outros caminhos a seguir...
     
  5. pjvj

    pjvj Power Member

    Já fiz o update, mas o gravador é antigo (Toshiba sd-r5002) e penso que não será por aí pq ficou igual, dá o mesmo erro.
    Tb já repus a velha versão e instalei a nova por cima (15a). O nero, aparentemente estará bom, não posso é confirmar com uma gravação pq continua a dar o msm erro qd meto um dvd ou cd virgem.

    "s não resultar.. bem... tens muitos outros caminhos a seguir..."

    Já agora que caminhos são esses?

    PS: e de caminho, para ajudar à festa, berraram o cfosspeed, o WMP e os drivers da placa gráfica.Só dão erros...
     
    Última edição: 4 de Agosto de 2005
  6. apoc

    apoc Power Member

    muda de software....instala os aspi da adaptec caso não os tenhas ...
     
    Última edição: 4 de Agosto de 2005
  7. pjvj

    pjvj Power Member

    Mas agora o mal já está feito, o gravador não funciona e se mudar de software não deve resolver a coisa.
    Eu queria era que ele voltasse a funcionar.
     
  8. apoc

    apoc Power Member

    pelo andar da carruagem ....

    por vezes um format faz milagres .... formata isso e mete td limpo a ver se o problema persiste
     
  9. pjvj

    pjvj Power Member

    Só que assim vou perder material importante, pq não posso guardar nada.
     
  10. apoc

    apoc Power Member

    não tens partições no disco ? ... da proxima vez faz pelo menos uma extra ...
    podes sempre pedir um gravador emprestado...
     
  11. pjvj

    pjvj Power Member

    Não tenho :005: .
    Não haverá outra solução? Arranjar um outro gravador é dificil...
     
  12. steelballzz

    steelballzz Folding Member

    boas
    vai a janela...respira fundo......
    agora vais desinstalar o gravador no gestor de dispositivos...
    desligas o comp......vais a janela outra vez...fazes figas...e ligas a maquina
    o windows vai reconhecer o dispositivo e vai instalar a drive.....vê se funca..
    se não funcar e se fores da minha zona.....manda pm.....e trazes o disco


    cumps
     
  13. pjvj

    pjvj Power Member

    Já fiz isso tudo mas o erro continua.
    fez isso tudo mas qd lhe meto um dvd dá o mesmo erro...
     
  14. steelballzz

    steelballzz Folding Member

    quando desinstalas a drive tb tiras os controladores
    eu andei assim com o meu sony....foi á custa de desinstalar completamente o dvd e depois desligar mesmo a maquina...que não foi para rma...
    tens algum ponto de restauro criado?
     
  15. pjvj

    pjvj Power Member

    Se é assim devia funcionar pois já fiz esse procedimento.
    Tenho o restauro activo mas, inexplicavelmente e para ajudar a festa, só tenho um ponto de restauro . Já tentei mas disse que não foi possivel restaurar.
    Antes de tentar restaurar, tentei a Last Good Configuration e foi aí que fiquei com o Cfosspeed, o WMP e mais drivers marados.
    Palpita-me que deve ser algum dll que foi à vida, mas não tenho como saber qual.
     
  16. steelballzz

    steelballzz Folding Member

    cd do windows e fazes uma actualização....não deposites grandes expectativas nesta solução mas ainda é melhor k format


    boa sorte
     
  17. pjvj

    pjvj Power Member

    Amanhã logo vejo.
    Obrigadão ;)
     

Partilhar esta Página