1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda video

Discussão em 'Design e Multimédia' iniciada por martinha_i, 1 de Maio de 2009. (Respostas: 5; Visualizações: 578)

  1. Boas...

    É o seguinte, eu ao passar os videos para o meu pc do meu telemovel (nokia 5300) da a imagem, mas o som nao da... alguem me pode ajudar???
     
  2. errzy

    errzy Power Member

    Poderá ser problema de codecs no teu computador.

    Tens algum tipo instalado ?

    Qual é o formato q o teu telemovel grava os videos ?

    Que reprodutor de vídeo estás a usar no teu computador ?
     
  3. Tenho o XP Codec Pack 2.4.2...
    Tou a usar windows media player, ja tentei b.s. player, e media player classic...
    os videos no tele e formato GP...

    So os vedos do tele e que nao dao som, porque os das maquinas de filmar e da...
     
  4. errzy

    errzy Power Member

    3GP correcto ?

    N sei se esse codec pack trás algum codec de som incluido. Disseste apenas q n tens som nos videos, logo consegues visiona-los no PC sem problemas, certo ? So q apenas sem som.

    O formato na maquina fotografica é o mesmo ?
     
  5. Sim, isso mesmo...
    Consigo ver a imagem mas o som nao...

    o formato da maquina e q nao sei...
     
  6. errzy

    errzy Power Member

    Existe actualmente um codec pack, o K-Lite Codec Pack, traz praticamente tudo, desde codecs de som, a codecs de imagem e player.

    Tentar sacar isso.

    Se mesmo assim nao der, já experimentaste o ficheiro noutro computador ? Funciona ? Se sim, poderá ser mesmo do teu computador.

    Se não, isto pode ser estupido mas, já verificaste aquando fazes a gravacao no telemovel, ele grava som ? lol.

    |:
     

Partilhar esta Página