1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema Ajuda! Windows não arranca!

Discussão em 'Windows 7 e anteriores' iniciada por RaysofHope, 26 de Maio de 2009. (Respostas: 18; Visualizações: 1430)

  1. RaysofHope

    RaysofHope Power Member

    boas,
    ja ha algum tempo que venho a deparar-me com este problema e nao sei como o resolver ... tenho o windows vista 32 bits e ora o que acontece é que cada vez que ligo o portatil e apos colocar a pass de administrador ele leva um tempão para arrancar. As vezes, nem arranca, o ecrã fica todo preto e tenho que o desligar à força no botão e ligá-lo de novo para arrancar como deve ser. Já corri anti-virus, malwarebytes, tuneup utilities, advanced system care ... e nada!

    Alguem sabe como é que eu posso resolver este problema?? está cada vez mais persistente >(
     
  2. unsilent

    unsilent Power Member

    Isso pode estar relacionado com muita coisa. Quais/quantos programas tens a arrancar automaticamente? Experimenta ver isso no TuneUp, e se puderes põe ai um screen do taskmanager com as aplicações que tens a correr.
    Das vezes em que arranca depois corre normalmente ou arrasta-se?
     
  3. RaysofHope

    RaysofHope Power Member

    depois de ele arrancar funciona tudo direitinho ... o problema mesmo é po-lo a arrancar/mostrar o desktop..
    aqui tem um print screen do meu arranque ... tem pouca coisa

    [​IMG]
     
  4. dr3ku

    dr3ku [email protected] Member

    pode ser do antivirus... o panda e muito pesado.. experimenta iniciar sem ele... se for esse o caso aconselho a mudar de antivirus...
     
  5. RaysofHope

    RaysofHope Power Member

    é estranho ... senão nenhum pc tinha o panda. tenho mais um portatil e um desktop com o panda e nunca aconteceu isto ...de qualquer maneira seguirei o teu conselho

    mais opinioes?
     
  6. Toze das Coves

    Toze das Coves What is folding?

    Poderá ser algum tipo de virus. Tive um computador aqui na mesma situação do teu, após uma limpeza e scan a virus melhorou um pouco.
     
  7. RaysofHope

    RaysofHope Power Member

    ja corri tudo o q havia pa correr no pc e nenhum programa detectou nada ....

    whats next?? que antivirus usaste
     
  8. Toze das Coves

    Toze das Coves What is folding?

    Por acaso já não me recordo. Sei que estive de volta dele e usei um programa para verificar os registos do sistema para resolver problemas.

    Penso que se chama Registry Clean ou algo assim.
     
  9. RaysofHope

    RaysofHope Power Member

    bem, sempre posso usar o Tuneup registry cleaner que vem com o tune up utilities .... vou po-lo a correr a ver no que da ...

    EDIT:

    cá estou eu novamente com o mesmo problema!!

    pessoal, já nao sei o que vou fazer para resolver isto, ja fiz de tudo o que se possa imaginar e ele continua com o mesmo problema :( hoje tive de desligá-lo a força pra aí umas 500 vezes pa ele arrancar!!

    O que é que eu faço? O portatil é novo foi comprado em fevereiro e não me apetecia leva-lo a ***** (não é por nada,mas acho que eles percebem menos do que eu!) e ficar mais de um mês à espera que o problema se resolva!

    Vou ter de formatar o pc ?? :(:(

    Desculpem lá, a parte da escrita!

    Intel!
     
    Última edição pelo moderador: 3 de Julho de 2009
  10. dalailama

    dalailama Banido

    Já tentaste reparar o arranque??

    Cumps
     
  11. RaysofHope

    RaysofHope Power Member

    sim, tb ja fiz isso e nada!
     
  12. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Tenta o seguinte: faz um scan com o SUPERAntiSpyware Free Edition. Descarrega e instala o HijackThis, depois inicia o programa e clica em "Do a system scan and save a logfile", quando terminado copia toda a informação que está no log (janela do bloco de notas que te vai aparecer) e coloca-a aqui e também neste tópico: http://forum.zwame.pt/showthread.php?t=163348 para análise.

    Em último caso se nada do que disse acima te resolver o problema, descarrega o ComboFix, corre-o e segue as instruções que o programa de te for dando à risca, mesmo que ele te peça para desligares o Anti-vírus (quanto à instalação da Recovery Console isso é à tua escolha)! Dúvidas sobre o programa:http://www.bleepingcomputer.com/comb...o-use-combofix

    O ComboFix é uma ferramenta excelente para remover/tratar muitos vírus que outros nem conseguem detectar.
     
  13. mboot

    mboot Power Member

    Penso que o melhor seria mesmo fazeres um backup dos dados e reinstalares o sistema operativo... É o caminho mais tortuoso, mas muitas das vezes o mais rápido.

    Ah, e software (se for o caso) normalmente não é coberto pela garantia...

    Se ainda não fizeste, faz os dvd's de recuperação. Não vá o diabo tecelas...
     
    Última edição: 4 de Julho de 2009
  14. Digmoons

    Digmoons Power Member

    Só para despistar, vai a executar ou no caso do Vista usa o campo de pesquisa e escreve msconfig .

    Depois selecciona "Selective Startup" ou "Arranque Selectivo" na versão portuguesa e reinicia o computador e vê se o problema persiste.

    Mas de qualquer forma e tal como o mboot disse, a melhor solução é o backup e formatação.
     
  15. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    É a melhor solução se o que dissémos até agora não resultar, porque formatar e voltar a instalar tudo dá um trabalhão...
    Depois diz se o que te sugeri resultou ou não.
     
  16. Stlkr

    Stlkr Power Member

    tens algum tipo de firewal sem ser a do windows? em relação ao panda sim e muiiiito pesado e não é grande espingarda (minha opinião claro :D)...o que podes fazer é...

    desactivar serviços desnecessários ao computador para funcionar...
    o windows geralmente traz imensos serviços que para o utilizador comum não é necessário nem aqui nem na china xD

    e se tens alguns que podem ser uteis la de longe a longe, podes sempre colocar no arranque desse serviço " automatico-atraso" ou seja ele arranca na mesma mas nao carrega logo no inicio do windows...isso ajuda um bom bocado a um pc ter um arranque mais rápido...

    cumps
     
  17. RaysofHope

    RaysofHope Power Member

    So tenho a firewall do windows ligada, não uso a do Panda. Se verificares acima podes ver que no meu arranque são bem poucos os programas a serem executados, por isso nao ha motivo para este problema. Entretanto, ontem instalei o Service Pack 2, vamos a ver como ele se vai comportar.

    E ja agora, deixo um dado importante. este problema começou a surgir após o windows update ter instalado umas actualizações. Ainda tentei repor o sistema para uns dias atras, mas nao consegui.
     
  18. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Chegaste a tentar aquilo que sugeri?
     
  19. RaysofHope

    RaysofHope Power Member

    Ainda não, tenho andado com algum trabalho, mas quando fizer digo
     

Partilhar esta Página